spatial-trees results collected by cl-test-grid

Results on the last two Quicklisp distributions

 quicklisp 2016-10-31quicklisp 2016-09-29
abcl-1.2.1-fasl42-linux-x86
(LOAD spatial-trees.test FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system fiveam from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/fiveam-v1.3/fiveam.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD spatial-trees.nns.test FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system fiveam from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/fiveam-v1.3/fiveam.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD spatial-trees.test FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system fiveam from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/fiveam-v1.3/fiveam.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD spatial-trees.nns.test FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system fiveam from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/fiveam-v1.3/fiveam.asd: You need ASDF >= 3.1 to load this system correctly.
abcl-1.3.0-fasl42-linux-x86
abcl-1.3.1-fasl42-linux-x86
abcl-1.3.2-fasl42-linux-x86
abcl-1.4.0-fasl42-linux-x86
ccl-1.10-r16196-f101-linux-arm
ccl-1.10-r16196-f96-linux-x86
ccl-1.11-r16635-f96-linux-x86
ccl-1.11-rc1-r16536-f101-linux-arm
ccl-1.11-rc1-r16536-f96-linux-x86
ccl-1.8-r15286m-f95-linux-x86
(LOAD spatial-trees.test FAIL) needs newer ASDF, ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system fiveam from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/fiveam-v1.3/fiveam.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD spatial-trees.nns.test FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system spatial-trees.nns.test from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/spatial-trees-20140826-git/spatial-trees\.nns\.test.asd: While compiling (PERFORM (T T)) : In the form ((EVAL LOAD-OP) ((READ-FROM-STRING "(fiveam:run! :spatial-trees.nns)") (EQL #<SYSTEM "spatial-trees.nns.test">))), (EVAL LOAD-OP) is not a symbol or lambda expression.
(LOAD spatial-trees.nns FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system closer-mop from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/closer-mop-20161031-git/closer-mop.asd: :IF-FEATURE is an invalid initarg to INITIALIZE-INSTANCE for #<STANDARD-CLASS CL-SOURCE-FILE>. Valid initargs: (:NAME :VERSION :DESCRIPTION :LONG-DESCRIPTION :IN-ORDER-TO :DO-FIRST :PARENT :PATHNAME :AROUND-COMPILE :ENCODING :PROPERTIES :TYPE).
(LOAD spatial-trees.test FAIL) needs newer ASDF, ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system fiveam from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/fiveam-v1.3/fiveam.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD spatial-trees.nns.test FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system spatial-trees.nns.test from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/spatial-trees-20140826-git/spatial-trees\.nns\.test.asd: While compiling (PERFORM (T T)) : In the form ((EVAL LOAD-OP) ((READ-FROM-STRING "(fiveam:run! :spatial-trees.nns)") (EQL #<SYSTEM "spatial-trees.nns.test">))), (EVAL LOAD-OP) is not a symbol or lambda expression.
ccl-1.8-r15286m-f97-linux-arm
(LOAD spatial-trees.test FAIL) needs newer ASDF, ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system fiveam from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/fiveam-v1.3/fiveam.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD spatial-trees.nns.test FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system spatial-trees.nns.test from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/spatial-trees-20140826-git/spatial-trees\.nns\.test.asd: While compiling (PERFORM (T T)) : In the form ((EVAL LOAD-OP) ((READ-FROM-STRING "(fiveam:run! :spatial-trees.nns)") (EQL #<SYSTEM "spatial-trees.nns.test">))), (EVAL LOAD-OP) is not a symbol or lambda expression.
ccl-1.9-r15756-f96-linux-x86
(LOAD spatial-trees.test FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system fiveam from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/fiveam-v1.3/fiveam.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD spatial-trees.nns.test FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system fiveam from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/fiveam-v1.3/fiveam.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD spatial-trees.test FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system fiveam from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/fiveam-v1.3/fiveam.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD spatial-trees.nns.test FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system fiveam from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/fiveam-v1.3/fiveam.asd: You need ASDF >= 3.1 to load this system correctly.
ccl-1.9-r15767-f99-linux-arm
(LOAD spatial-trees.test FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system fiveam from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/fiveam-v1.3/fiveam.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD spatial-trees.nns.test FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system fiveam from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/fiveam-v1.3/fiveam.asd: You need ASDF >= 3.1 to load this system correctly.
clisp-2.49-unix-armv7l
(LOAD spatial-trees.test FAIL) needs newer ASDF, ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system fiveam from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/fiveam-v1.3/fiveam.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD spatial-trees.nns.test FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system spatial-trees.nns.test from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/spatial-trees-20140826-git/spatial-trees.nns.test.asd: SYSTEM::%EXPAND-FORM: (EVAL LOAD-OP) should be a lambda expression
clisp-2.49-unix-x86
(LOAD spatial-trees.test FAIL) needs newer ASDF, ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system fiveam from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/fiveam-v1.3/fiveam.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD spatial-trees.nns.test FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system spatial-trees.nns.test from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/spatial-trees-20140826-git/spatial-trees.nns.test.asd: SYSTEM::%EXPAND-FORM: (EVAL LOAD-OP) should be a lambda expression
(LOAD spatial-trees.nns FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system closer-mop from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/closer-mop-20161031-git/closer-mop.asd: MAKE-INSTANCE: illegal keyword/value pair :IF-FEATURE, :ABCL in argument list. The allowed keywords are (:NAME :VERSION :DESCRIPTION :LONG-DESCRIPTION :IN-ORDER-TO :DO-FIRST :PARENT :PATHNAME :AROUND-COMPILE :ENCODING :PROPERTIES :TYPE)
(LOAD spatial-trees.test FAIL) needs newer ASDF, ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system fiveam from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/fiveam-v1.3/fiveam.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD spatial-trees.nns.test FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system spatial-trees.nns.test from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/spatial-trees-20140826-git/spatial-trees.nns.test.asd: SYSTEM::%EXPAND-FORM: (EVAL LOAD-OP) should be a lambda expression
cmu-snapshot-2013-04__20d_unicode_-linux-x86
(LOAD spatial-trees.test FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system fiveam from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/fiveam-v1.3/fiveam.asd: Error in function "Top-Level Form": You need ASDF >= 3.1 to load this system correctly.
(LOAD spatial-trees.nns.test FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system fiveam from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/fiveam-v1.3/fiveam.asd: Error in function "Top-Level Form": You need ASDF >= 3.1 to load this system correctly.
(LOAD spatial-trees.test FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system fiveam from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/fiveam-v1.3/fiveam.asd: Error in function "Top-Level Form": You need ASDF >= 3.1 to load this system correctly.
(LOAD spatial-trees.nns.test FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system fiveam from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/fiveam-v1.3/fiveam.asd: Error in function "Top-Level Form": You need ASDF >= 3.1 to load this system correctly.
cmu-snapshot-2014-01__20e_unicode_-linux-x86
(LOAD spatial-trees.test FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system fiveam from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/fiveam-v1.3/fiveam.asd: Error in function "Top-Level Form": You need ASDF >= 3.1 to load this system correctly.
(LOAD spatial-trees.nns.test FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system fiveam from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/fiveam-v1.3/fiveam.asd: Error in function "Top-Level Form": You need ASDF >= 3.1 to load this system correctly.
(LOAD spatial-trees.test FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system fiveam from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/fiveam-v1.3/fiveam.asd: Error in function "Top-Level Form": You need ASDF >= 3.1 to load this system correctly.
(LOAD spatial-trees.nns.test FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system fiveam from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/fiveam-v1.3/fiveam.asd: Error in function "Top-Level Form": You need ASDF >= 3.1 to load this system correctly.
cmu-snapshot-2014-05-dirty__20e_unicode_-linux-x86
(LOAD spatial-trees.test FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system fiveam from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/fiveam-v1.3/fiveam.asd: Error in function "Top-Level Form": You need ASDF >= 3.1 to load this system correctly.
(LOAD spatial-trees.nns.test FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system fiveam from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/fiveam-v1.3/fiveam.asd: Error in function "Top-Level Form": You need ASDF >= 3.1 to load this system correctly.
(LOAD spatial-trees.test FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system fiveam from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/fiveam-v1.3/fiveam.asd: Error in function "Top-Level Form": You need ASDF >= 3.1 to load this system correctly.
(LOAD spatial-trees.nns.test FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system fiveam from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/fiveam-v1.3/fiveam.asd: Error in function "Top-Level Form": You need ASDF >= 3.1 to load this system correctly.
cmu-snapshot-2014-12___20f_unicode_-linux-x86
ecl-13.5.1-unknown-linux-i686-bytecode
(LOAD spatial-trees.test FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system fiveam from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/fiveam-v1.3/fiveam.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD spatial-trees.nns.test FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system fiveam from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/fiveam-v1.3/fiveam.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD spatial-trees.test FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system fiveam from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/fiveam-v1.3/fiveam.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD spatial-trees.nns.test FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system fiveam from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/fiveam-v1.3/fiveam.asd: You need ASDF >= 3.1 to load this system correctly.
ecl-13.5.1-unknown-linux-i686-lisp-to-c
(LOAD spatial-trees.test FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system fiveam from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/fiveam-v1.3/fiveam.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD spatial-trees.nns.test FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system fiveam from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/fiveam-v1.3/fiveam.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD spatial-trees.test FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system fiveam from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/fiveam-v1.3/fiveam.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD spatial-trees.nns.test FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system fiveam from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/fiveam-v1.3/fiveam.asd: You need ASDF >= 3.1 to load this system correctly.
ecl-15.2.21-ee989b97-linux-i686-bytecode
ecl-15.2.21-ee989b97-linux-i686-lisp-to-c
ecl-16.0.0-98fc12d3-linux-i686-bytecode
ecl-16.0.0-98fc12d3-linux-i686-lisp-to-c
sbcl-1.0.58-linux-x86
(LOAD spatial-trees.test FAIL) needs newer ASDF, ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system fiveam from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/fiveam-v1.3/fiveam.asd: READ error during COMPILE-FILE: You need ASDF >= 3.1 to load this system correctly. (in form starting at line: 1, column: 0, file-position: 0)
(LOAD spatial-trees.nns.test FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system spatial-trees.nns.test from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/spatial-trees-20140826-git/spatial-trees.nns.test.asd: Illegal function call in method body: ((EVAL LOAD-OP) ((READ-FROM-STRING "(fiveam:run! :spatial-trees.nns)") (EQL #<SYSTEM "spatial-trees.nns.test">)))
(LOAD spatial-trees.nns FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system closer-mop from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/closer-mop-20161031-git/closer-mop.asd: Invalid initialization argument: :IF-FEATURE in call for class #<STANDARD-CLASS CL-SOURCE-FILE>. See also: The ANSI Standard, Section 7.1.2
(LOAD spatial-trees.test FAIL) needs newer ASDF, ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system fiveam from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/fiveam-v1.3/fiveam.asd: READ error during COMPILE-FILE: You need ASDF >= 3.1 to load this system correctly. (in form starting at line: 1, column: 0, file-position: 0)
(LOAD spatial-trees.nns.test FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system spatial-trees.nns.test from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/spatial-trees-20140826-git/spatial-trees.nns.test.asd: Illegal function call in method body: ((EVAL LOAD-OP) ((READ-FROM-STRING "(fiveam:run! :spatial-trees.nns)") (EQL #<SYSTEM "spatial-trees.nns.test">)))
sbcl-1.1.11-linux-x86
(LOAD spatial-trees.test FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system fiveam from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/fiveam-v1.3/fiveam.asd: READ error during COMPILE-FILE: You need ASDF >= 3.1 to load this system correctly.(in form starting at line: 1, column: 0, file-position: 0)
(LOAD spatial-trees.nns.test FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system fiveam from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/fiveam-v1.3/fiveam.asd: READ error during COMPILE-FILE: You need ASDF >= 3.1 to load this system correctly.(in form starting at line: 1, column: 0, file-position: 0)
(LOAD spatial-trees.test FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system fiveam from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/fiveam-v1.3/fiveam.asd: READ error during COMPILE-FILE: You need ASDF >= 3.1 to load this system correctly.(in form starting at line: 1, column: 0, file-position: 0)
(LOAD spatial-trees.nns.test FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system fiveam from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/fiveam-v1.3/fiveam.asd: READ error during COMPILE-FILE: You need ASDF >= 3.1 to load this system correctly.(in form starting at line: 1, column: 0, file-position: 0)
sbcl-1.1.16-linux-x86
(LOAD spatial-trees.test FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system fiveam from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/fiveam-v1.3/fiveam.asd: READ error during LOAD: You need ASDF >= 3.1 to load this system correctly.(in form starting at line: 1, column: 0, file-position: 0)
(LOAD spatial-trees.nns.test FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system fiveam from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/fiveam-v1.3/fiveam.asd: READ error during LOAD: You need ASDF >= 3.1 to load this system correctly.(in form starting at line: 1, column: 0, file-position: 0)
(LOAD spatial-trees.test FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system fiveam from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/fiveam-v1.3/fiveam.asd: READ error during LOAD: You need ASDF >= 3.1 to load this system correctly.(in form starting at line: 1, column: 0, file-position: 0)
(LOAD spatial-trees.nns.test FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system fiveam from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/fiveam-v1.3/fiveam.asd: READ error during LOAD: You need ASDF >= 3.1 to load this system correctly.(in form starting at line: 1, column: 0, file-position: 0)
sbcl-1.2.14-linux-arm
sbcl-1.2.6-linux-x86

Breakdown by testcases: for every failed testcase the lisp implmentations it fails on

The library does not have a testsuite adapter for CL Test Grid.

To reports overview

Generated at: 2016-11-16 00:44:12 GMT.