rpm results collected by cl-test-grid

Results on the last two Quicklisp distributions

 quicklisp 2017-08-30quicklisp 2017-07-25
abcl-1.2.1-fasl42-linux-x86
(LOAD rpm FAIL) ASDF/FIND-COMPONENT:MISSING-DEPENDENCY-OF-VERSION : Component "asdf" does not match version 3.0.3, required by #<ASDF/SYSTEM:SYSTEM "inferior-shell">
abcl-1.3.0-fasl42-linux-x86
abcl-1.3.1-fasl42-linux-x86
abcl-1.3.2-fasl42-linux-x86
abcl-1.4.0-fasl42-linux-x86
abcl-1.5.0-fasl43-linux-x86
acl-10.0-linux-x86
(LOAD rpm FAIL) COMMON-LISP:SIMPLE-ERROR : Use INSTALL-Λ-READER, NEW-READTABLE-WITH-Λ-READER or DEFINE-Λ-READTABLE before using the λ reader macro.
(LOAD rpm FAIL) COMMON-LISP:SIMPLE-ERROR : Use INSTALL-Λ-READER, NEW-READTABLE-WITH-Λ-READER or DEFINE-Λ-READTABLE before using the λ reader macro.
acl-10.0m-linux-x86
(LOAD rpm FAIL) common-lisp:simple-error : Use install-λ-reader, new-readtable-with-λ-reader or define-λ-readtable before using the λ reader macro.
(LOAD rpm FAIL) common-lisp:simple-error : Use install-λ-reader, new-readtable-with-λ-reader or define-λ-readtable before using the λ reader macro.
acl-10.0ms-linux-x86
(LOAD rpm FAIL) common-lisp:simple-error : Use install-λ-reader, new-readtable-with-λ-reader or define-λ-readtable before using the λ reader macro.
(LOAD rpm FAIL) common-lisp:simple-error : Use install-λ-reader, new-readtable-with-λ-reader or define-λ-readtable before using the λ reader macro.
acl-10.0s-linux-x86
(LOAD rpm FAIL) COMMON-LISP:SIMPLE-ERROR : Use INSTALL-Λ-READER, NEW-READTABLE-WITH-Λ-READER or DEFINE-Λ-READTABLE before using the λ reader macro.
(LOAD rpm FAIL) COMMON-LISP:SIMPLE-ERROR : Use INSTALL-Λ-READER, NEW-READTABLE-WITH-Λ-READER or DEFINE-Λ-READTABLE before using the λ reader macro.
ccl-1.10-r16196-f96-linux-x86
ccl-1.11-r16635-f101-linux-arm
ccl-1.11-r16635-f96-linux-x86
ccl-1.8-r15286m-f95-linux-x86
(LOAD rpm FAIL) ASDF:MISSING-DEPENDENCY-OF-VERSION : Component "asdf" does not match version 3.0, required by #<SYSTEM "fare-utils">
(LOAD rpm FAIL) ASDF:MISSING-DEPENDENCY-OF-VERSION : Component "asdf" does not match version 3.0, required by #<SYSTEM "fare-utils">
ccl-1.9-r15756-f96-linux-x86
(LOAD rpm FAIL) ASDF/FIND-COMPONENT:MISSING-DEPENDENCY-OF-VERSION : Component "asdf" does not match version 3.0.3, required by #<SYSTEM "inferior-shell">
(LOAD rpm FAIL) ASDF/FIND-COMPONENT:MISSING-DEPENDENCY-OF-VERSION : Component "asdf" does not match version 3.0.3, required by #<SYSTEM "inferior-shell">
clisp-2.49-unix-x86
(LOAD rpm FAIL) ASDF:MISSING-DEPENDENCY-OF-VERSION : Component "asdf" does not match version 3.0, required by #<SYSTEM "fare-utils">
(LOAD rpm FAIL) ASDF:MISSING-DEPENDENCY-OF-VERSION : Component "asdf" does not match version 3.0, required by #<SYSTEM "fare-utils">
cmu-snapshot-2013-04__20d_unicode_-linux-x86
(LOAD rpm FAIL) ASDF/FIND-COMPONENT:MISSING-DEPENDENCY-OF-VERSION : Component "asdf" does not match version 3.0.3, required by #<SYSTEM "inferior-shell">
(LOAD rpm FAIL) ASDF/FIND-COMPONENT:MISSING-DEPENDENCY-OF-VERSION : Component "asdf" does not match version 3.0.3, required by #<SYSTEM "inferior-shell">
cmu-snapshot-2014-01__20e_unicode_-linux-x86
(LOAD rpm FAIL) C::COMPILER-ERROR : (during macroexpansion) Error in function LISP::ASSERT-ERROR: The assertion (OR (NULL OPTS) (EQ (POP TYPE-LIST) '&OPTIONAL)) failed.
(LOAD rpm FAIL) C::COMPILER-ERROR : (during macroexpansion) Error in function LISP::ASSERT-ERROR: The assertion (OR (NULL OPTS) (EQ (POP TYPE-LIST) '&OPTIONAL)) failed.
cmu-snapshot-2014-05-dirty__20e_unicode_-linux-x86
(LOAD rpm FAIL) C::COMPILER-ERROR : (during macroexpansion) Error in function LISP::ASSERT-ERROR: The assertion (OR (NULL OPTS) (EQ (POP TYPE-LIST) '&OPTIONAL)) failed.
(LOAD rpm FAIL) C::COMPILER-ERROR : (during macroexpansion) Error in function LISP::ASSERT-ERROR: The assertion (OR (NULL OPTS) (EQ (POP TYPE-LIST) '&OPTIONAL)) failed.
cmu-snapshot-2014-12___20f_unicode_-linux-x86
(LOAD rpm FAIL) C::COMPILER-ERROR : (during macroexpansion) Error in function LISP::ASSERT-ERROR: The assertion (OR (NULL OPTS) (EQ (POP TYPE-LIST) '&OPTIONAL)) failed.
(LOAD rpm FAIL) C::COMPILER-ERROR : (during macroexpansion) Error in function LISP::ASSERT-ERROR: The assertion (OR (NULL OPTS) (EQ (POP TYPE-LIST) '&OPTIONAL)) failed.
cmu-snapshot-2016-12__21b_unicode_-linux-x86
(LOAD rpm FAIL) C::COMPILER-ERROR : (during macroexpansion) Error in function LISP::ASSERT-ERROR: The assertion (OR (NULL OPTS) (EQ (POP TYPE-LIST) '&OPTIONAL)) failed.
(LOAD rpm FAIL) C::COMPILER-ERROR : (during macroexpansion) Error in function LISP::ASSERT-ERROR: The assertion (OR (NULL OPTS) (EQ (POP TYPE-LIST) '&OPTIONAL)) failed.
ecl-13.5.1-unknown-linux-i686-bytecode
(LOAD rpm FAIL) ASDF/FIND-COMPONENT:MISSING-DEPENDENCY-OF-VERSION : Component "asdf" does not match version 3.0.3, required by #<system "inferior-shell">
(LOAD rpm FAIL) ASDF/FIND-COMPONENT:MISSING-DEPENDENCY-OF-VERSION : Component "asdf" does not match version 3.0.3, required by #<system "inferior-shell">
ecl-13.5.1-unknown-linux-i686-lisp-to-c
(LOAD rpm FAIL) ASDF/FIND-COMPONENT:MISSING-DEPENDENCY-OF-VERSION : Component "asdf" does not match version 3.0.3, required by #<system "inferior-shell">
(LOAD rpm FAIL) ASDF/FIND-COMPONENT:MISSING-DEPENDENCY-OF-VERSION : Component "asdf" does not match version 3.0.3, required by #<system "inferior-shell">
ecl-16.0.0-98fc12d3-linux-i686-bytecode
ecl-16.0.0-98fc12d3-linux-i686-lisp-to-c
ecl-16.1.2-unknown-linux-x86-bytecode
ecl-16.1.2-unknown-linux-x86-lisp-to-c
sbcl-1.0.58-linux-x86
(LOAD rpm FAIL) ASDF:MISSING-DEPENDENCY-OF-VERSION : Component "asdf" does not match version 3.0, required by #<SYSTEM "fare-utils">
(LOAD rpm FAIL) ASDF:MISSING-DEPENDENCY-OF-VERSION : Component "asdf" does not match version 3.0, required by #<SYSTEM "fare-utils">
sbcl-1.1.11-linux-x86
(LOAD rpm FAIL) ASDF/FIND-COMPONENT:MISSING-DEPENDENCY-OF-VERSION : Component "asdf" does not match version 3.0.3, required by #<SYSTEM "inferior-shell">
(LOAD rpm FAIL) ASDF/FIND-COMPONENT:MISSING-DEPENDENCY-OF-VERSION : Component "asdf" does not match version 3.0.3, required by #<SYSTEM "inferior-shell">
sbcl-1.1.16-linux-x86
(LOAD rpm FAIL) ASDF/FIND-COMPONENT:MISSING-DEPENDENCY-OF-VERSION : Component "asdf" does not match version 3.0.3, required by #<SYSTEM "inferior-shell">
(LOAD rpm FAIL) ASDF/FIND-COMPONENT:MISSING-DEPENDENCY-OF-VERSION : Component "asdf" does not match version 3.0.3, required by #<SYSTEM "inferior-shell">
sbcl-1.2.6-linux-x86
sbcl-1.3.12-linux-x86
sbcl-1.3.17-linux-x86
sbcl-1.3.20-linux-x86
sbcl-1.3.21-linux-x86

Breakdown by testcases: for every failed testcase the lisp implmentations it fails on

The library does not have a testsuite adapter for CL Test Grid.

To reports overview

Generated at: 2017-09-21 23:45:57 GMT.