pgloader results collected by cl-test-grid

Results on the last two Quicklisp distributions

 quicklisp 2017-07-25quicklisp 2017-06-30
abcl-1.2.1-fasl42-linux-x86
(LOAD pgloader FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD pgloader FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: You need ASDF >= 3.1 to load this system correctly.
abcl-1.3.0-fasl42-linux-x86
(LOAD pgloader FAIL) ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system qmynd from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/qmynd-20170630-git/qmynd.asd: Error while trying to load definition for system chipz from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/chipz-20160318-git/chipz.asd: don't recognize component type :TXT-FILE
(LOAD pgloader FAIL) ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system qmynd from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/qmynd-20170630-git/qmynd.asd: Error while trying to load definition for system chipz from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/chipz-20160318-git/chipz.asd: don't recognize component type :TXT-FILE
abcl-1.3.1-fasl42-linux-x86
(LOAD pgloader FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("libsybdb.so" "libsybdb.so.5")
(LOAD pgloader FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("libsybdb.so" "libsybdb.so.5")
abcl-1.3.2-fasl42-linux-x86
(LOAD pgloader FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("libsybdb.so" "libsybdb.so.5")
(LOAD pgloader FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("libsybdb.so" "libsybdb.so.5")
abcl-1.4.0-fasl42-linux-x86
(LOAD pgloader FAIL) COMMON-LISP:ERROR : org.armedbear.lisp.Go
(LOAD pgloader FAIL) COMMON-LISP:ERROR : org.armedbear.lisp.Go
abcl-1.5.0-fasl43-linux-x86
acl-10.0-linux-x86
(LOAD pgloader FAIL) COMMON-LISP:UNBOUND-VARIABLE : Attempt to take the value of the unbound variable `ITERATE::*LOOP-STEP*'.
(LOAD pgloader FAIL) COMMON-LISP:UNBOUND-VARIABLE : Attempt to take the value of the unbound variable `ITERATE::*LOOP-STEP*'.
acl-10.0m-linux-x86
(LOAD pgloader FAIL) common-lisp:package-error : Package "CL-USER" does not exist. Use defpackage to create new packages
(LOAD pgloader FAIL) common-lisp:package-error : Package "CL-USER" does not exist. Use defpackage to create new packages
acl-10.0ms-linux-x86
(LOAD pgloader FAIL) common-lisp:package-error : Package "CL-USER" does not exist. Use defpackage to create new packages
(LOAD pgloader FAIL) common-lisp:package-error : Package "CL-USER" does not exist. Use defpackage to create new packages
acl-10.0s-linux-x86
(LOAD pgloader FAIL) COMMON-LISP:UNBOUND-VARIABLE : Attempt to take the value of the unbound variable `ITERATE::*LOOP-STEP*'.
(LOAD pgloader FAIL) COMMON-LISP:UNBOUND-VARIABLE : Attempt to take the value of the unbound variable `ITERATE::*LOOP-STEP*'.
ccl-1.10-r16196-f96-linux-x86
(LOAD pgloader FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("libsybdb.so" "libsybdb.so.5")
(LOAD pgloader FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("libsybdb.so" "libsybdb.so.5")
ccl-1.11-r16635-f96-linux-x86
(LOAD pgloader FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("libsybdb.so" "libsybdb.so.5")
(LOAD pgloader FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("libsybdb.so" "libsybdb.so.5")
ccl-1.8-r15286m-f95-linux-x86
(LOAD pgloader FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system cffi from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/cffi_0.19.0/cffi.asd: Extra arguments in (OPERATE 'TEST-OP :CFFI-TESTS) don't match lambda list (O C).
(LOAD pgloader FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system cffi from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/cffi_0.19.0/cffi.asd: Extra arguments in (OPERATE 'TEST-OP :CFFI-TESTS) don't match lambda list (O C).
ccl-1.9-r15756-f96-linux-x86
(LOAD pgloader FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD pgloader FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: You need ASDF >= 3.1 to load this system correctly.
clisp-2.49-unix-x86
(LOAD pgloader FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system cffi from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/cffi_0.19.0/cffi.asd: DESTRUCTURING-BIND: (OPERATE 'TEST-OP :CFFI-TESTS) does not match lambda list element (O C)
(LOAD pgloader FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system cffi from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/cffi_0.19.0/cffi.asd: DESTRUCTURING-BIND: (OPERATE 'TEST-OP :CFFI-TESTS) does not match lambda list element (O C)
cmu-snapshot-2013-04__20d_unicode_-linux-x86
(LOAD pgloader FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: Error in function "Top-Level Form": You need ASDF >= 3.1 to load this system correctly.
(LOAD pgloader FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: Error in function "Top-Level Form": You need ASDF >= 3.1 to load this system correctly.
cmu-snapshot-2014-01__20e_unicode_-linux-x86
(LOAD pgloader FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: Error in function "Top-Level Form": You need ASDF >= 3.1 to load this system correctly.
(LOAD pgloader FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: Error in function "Top-Level Form": You need ASDF >= 3.1 to load this system correctly.
cmu-snapshot-2014-05-dirty__20e_unicode_-linux-x86
(LOAD pgloader FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: Error in function "Top-Level Form": You need ASDF >= 3.1 to load this system correctly.
(LOAD pgloader FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: Error in function "Top-Level Form": You need ASDF >= 3.1 to load this system correctly.
cmu-snapshot-2014-12___20f_unicode_-linux-x86
(LOAD pgloader FAIL) C::COMPILER-ERROR : (during macroexpansion) Error in FDEFINITION: the function ENCRYPT-FUNCTION is undefined.
(LOAD pgloader FAIL) C::COMPILER-ERROR : (during macroexpansion) Error in FDEFINITION: the function ENCRYPT-FUNCTION is undefined.
cmu-snapshot-2016-12__21b_unicode_-linux-x86
(LOAD pgloader FAIL) C::COMPILER-ERROR : (during macroexpansion) Error in FDEFINITION: the function ENCRYPT-FUNCTION is undefined.
(LOAD pgloader FAIL) C::COMPILER-ERROR : (during macroexpansion) Error in FDEFINITION: the function ENCRYPT-FUNCTION is undefined.
ecl-13.5.1-unknown-linux-i686-bytecode
(LOAD pgloader FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD pgloader FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: You need ASDF >= 3.1 to load this system correctly.
ecl-13.5.1-unknown-linux-i686-lisp-to-c
(LOAD pgloader FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD pgloader FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: You need ASDF >= 3.1 to load this system correctly.
ecl-16.0.0-98fc12d3-linux-i686-bytecode
(LOAD pgloader FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("libsybdb.so" "libsybdb.so.5")
(LOAD pgloader FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("libsybdb.so" "libsybdb.so.5")
ecl-16.0.0-98fc12d3-linux-i686-lisp-to-c
(LOAD pgloader FAIL) COMMON-LISP:SIMPLE-ERROR : * is not a valid type specifier.
(LOAD pgloader FAIL) COMMON-LISP:SIMPLE-ERROR : * is not a valid type specifier.
ecl-16.1.2-unknown-linux-x86-bytecode
(LOAD pgloader FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("libsybdb.so" "libsybdb.so.5")
(LOAD pgloader FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("libsybdb.so" "libsybdb.so.5")
ecl-16.1.2-unknown-linux-x86-lisp-to-c
(LOAD pgloader FAIL) COMMON-LISP:SIMPLE-ERROR : * is not a valid type specifier.
(LOAD pgloader FAIL) COMMON-LISP:SIMPLE-ERROR : * is not a valid type specifier.
sbcl-1.0.58-linux-x86
(LOAD pgloader FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system cffi from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/cffi_0.19.0/cffi.asd: error while parsing arguments to DESTRUCTURING-BIND: invalid number of elements in (OPERATE 'TEST-OP :CFFI-TESTS) to satisfy lambda list (O C): exactly 2 expected, but 3 found
(LOAD pgloader FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system cffi from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/cffi_0.19.0/cffi.asd: error while parsing arguments to DESTRUCTURING-BIND: invalid number of elements in (OPERATE 'TEST-OP :CFFI-TESTS) to satisfy lambda list (O C): exactly 2 expected, but 3 found
sbcl-1.1.11-linux-x86
(LOAD pgloader FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: READ error during COMPILE-FILE: You need ASDF >= 3.1 to load this system correctly.(in form starting at line: 1, column: 0, file-position: 0)
(LOAD pgloader FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: READ error during COMPILE-FILE: You need ASDF >= 3.1 to load this system correctly.(in form starting at line: 1, column: 0, file-position: 0)
sbcl-1.1.16-linux-x86
(LOAD pgloader FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: READ error during LOAD: You need ASDF >= 3.1 to load this system correctly.(in form starting at line: 1, column: 0, file-position: 0)
(LOAD pgloader FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: READ error during LOAD: You need ASDF >= 3.1 to load this system correctly.(in form starting at line: 1, column: 0, file-position: 0)
sbcl-1.2.6-linux-x86
(LOAD pgloader FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("libsybdb.so" "libsybdb.so.5")
(LOAD pgloader FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("libsybdb.so" "libsybdb.so.5")
sbcl-1.3.12-linux-x86
(LOAD pgloader FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("libsybdb.so" "libsybdb.so.5")
(LOAD pgloader FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("libsybdb.so" "libsybdb.so.5")
sbcl-1.3.17-linux-x86
(LOAD pgloader FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("libsybdb.so" "libsybdb.so.5")
(LOAD pgloader FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("libsybdb.so" "libsybdb.so.5")

Breakdown by testcases: for every failed testcase the lisp implmentations it fails on

The library does not have a testsuite adapter for CL Test Grid.

To reports overview

Generated at: 2017-08-15 02:47:21 GMT.