jenkins results collected by cl-test-grid

Results on the last two Quicklisp distributions

 quicklisp 2015-06-08quicklisp 2015-05-05
abcl-1.2.1-fasl42-linux-x86
(LOAD jenkins.api FAIL) COMMON-LISP:READER-ERROR : The package "SB-EXT" can't be found.
(LOAD jenkins.api FAIL) COMMON-LISP:READER-ERROR : The package "SB-EXT" can't be found.
abcl-1.3.0-fasl42-linux-x86
(LOAD jenkins.api FAIL) ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system chipz from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/chipz-20150505-git/chipz.asd: don't recognize component type :TXT-FILE
(LOAD jenkins.api FAIL) ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system chipz from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/chipz-20150505-git/chipz.asd: don't recognize component type :TXT-FILE
abcl-1.3.1-fasl42-linux-x86
(LOAD jenkins.api FAIL) COMMON-LISP:READER-ERROR : The package "SB-EXT" can't be found.
(LOAD jenkins.api FAIL) COMMON-LISP:READER-ERROR : The package "SB-EXT" can't be found.
abcl-1.3.2-fasl42-linux-x86
(LOAD jenkins.api FAIL) COMMON-LISP:READER-ERROR : The package "SB-EXT" can't be found.
(LOAD jenkins.api FAIL) COMMON-LISP:READER-ERROR : The package "SB-EXT" can't be found.
ccl-1.10-r16196-f96-linux-x64
(LOAD jenkins.api FAIL) CCL::NO-SUCH-PACKAGE : There is no package named "SB-EXT" .
(LOAD jenkins.api FAIL) CCL::NO-SUCH-PACKAGE : There is no package named "SB-EXT" .
ccl-1.10-r16196-f96-linux-x86
(LOAD jenkins.api FAIL) CCL::NO-SUCH-PACKAGE : There is no package named "SB-EXT" .
(LOAD jenkins.api FAIL) CCL::NO-SUCH-PACKAGE : There is no package named "SB-EXT" .
ccl-1.8-r15286m-f95-linux-x86
(LOAD jenkins.api FAIL) ASDF:MISSING-DEPENDENCY-OF-VERSION : Component :CLOSER-MOP does not match version 0.61, required by #<SYSTEM "jenkins.api">
(LOAD jenkins.api FAIL) ASDF:MISSING-DEPENDENCY-OF-VERSION : Component :CLOSER-MOP does not match version 0.61, required by #<SYSTEM "jenkins.api">
ccl-1.9-r15756-f96-linux-x86
(LOAD jenkins.api FAIL) ASDF/FIND-COMPONENT:MISSING-DEPENDENCY-OF-VERSION : Component :CLOSER-MOP does not match version 0.61, required by #<SYSTEM "jenkins.api">
(LOAD jenkins.api FAIL) ASDF/FIND-COMPONENT:MISSING-DEPENDENCY-OF-VERSION : Component :CLOSER-MOP does not match version 0.61, required by #<SYSTEM "jenkins.api">
clisp-2.49-unix-x64
(LOAD jenkins.api FAIL) ASDF:MISSING-DEPENDENCY-OF-VERSION : Component :CLOSER-MOP does not match version 0.61, required by #<SYSTEM "jenkins.api">
(LOAD jenkins.api FAIL) ASDF:MISSING-DEPENDENCY-OF-VERSION : Component :CLOSER-MOP does not match version 0.61, required by #<SYSTEM "jenkins.api">
clisp-2.49-unix-x86
(LOAD jenkins.api FAIL) ASDF:MISSING-DEPENDENCY-OF-VERSION : Component :CLOSER-MOP does not match version 0.61, required by #<SYSTEM "jenkins.api">
(LOAD jenkins.api FAIL) ASDF:MISSING-DEPENDENCY-OF-VERSION : Component :CLOSER-MOP does not match version 0.61, required by #<SYSTEM "jenkins.api">
cmu-snapshot-2013-04__20d_unicode_-linux-x86
(LOAD jenkins.api FAIL) ASDF/FIND-COMPONENT:MISSING-DEPENDENCY-OF-VERSION : Component :CLOSER-MOP does not match version 0.61, required by #<SYSTEM "jenkins.api">
(LOAD jenkins.api FAIL) ASDF/FIND-COMPONENT:MISSING-DEPENDENCY-OF-VERSION : Component :CLOSER-MOP does not match version 0.61, required by #<SYSTEM "jenkins.api">
cmu-snapshot-2014-01__20e_unicode_-linux-x86
(LOAD jenkins.api FAIL) COMMON-LISP:TYPE-ERROR : #
(LOAD jenkins.api FAIL) COMMON-LISP:TYPE-ERROR : #
cmu-snapshot-2014-05-dirty__20e_unicode_-linux-x86
(LOAD jenkins.api FAIL) COMMON-LISP:TYPE-ERROR : #
(LOAD jenkins.api FAIL) COMMON-LISP:TYPE-ERROR : #
cmu-snapshot-2014-12___20f_unicode_-linux-x86
(LOAD jenkins.api FAIL) C::COMPILER-READ-ERROR : Read error at 1791: "(sb-ext:octets-to-string/\" Reader error at 1792 on #<Stream for file "/home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/jenkins-20130312-git/src/api/api.lisp">: package "SB-EXT" not found
(LOAD jenkins.api FAIL) C::COMPILER-READ-ERROR : Read error at 1791: "(sb-ext:octets-to-string/\" Reader error at 1792 on #<Stream for file "/home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/jenkins-20130312-git/src/api/api.lisp">: package "SB-EXT" not found
ecl-13.5.1-unknown-linux-i686-bytecode
(LOAD jenkins.api FAIL) ASDF/FIND-COMPONENT:MISSING-DEPENDENCY-OF-VERSION : Component :CLOSER-MOP does not match version 0.61, required by #<system "jenkins.api">
(LOAD jenkins.api FAIL) ASDF/FIND-COMPONENT:MISSING-DEPENDENCY-OF-VERSION : Component :CLOSER-MOP does not match version 0.61, required by #<system "jenkins.api">
ecl-13.5.1-unknown-linux-i686-lisp-to-c
(LOAD jenkins.api FAIL) ASDF/FIND-COMPONENT:MISSING-DEPENDENCY-OF-VERSION : Component :CLOSER-MOP does not match version 0.61, required by #<system "jenkins.api">
(LOAD jenkins.api FAIL) ASDF/FIND-COMPONENT:MISSING-DEPENDENCY-OF-VERSION : Component :CLOSER-MOP does not match version 0.61, required by #<system "jenkins.api">
ecl-15.2.21-ee989b97-linux-i686-bytecode
(LOAD jenkins.api FAIL) COMMON-LISP:SIMPLE-ERROR : There is no package with the name SB-EXT.
(LOAD jenkins.api FAIL) COMMON-LISP:SIMPLE-ERROR : There is no package with the name SB-EXT.
ecl-15.2.21-ee989b97-linux-i686-lisp-to-c
(LOAD jenkins.api FAIL) UIOP/LISP-BUILD:COMPILE-FILE-ERROR : COMPILE-FILE-ERROR while compiling #<cl-source-file "alexandria" "macros">
(LOAD jenkins.api FAIL) UIOP/LISP-BUILD:COMPILE-FILE-ERROR : COMPILE-FILE-ERROR while compiling #<cl-source-file "jenkins.api" "api" "api">
ecl-15.2.21-ee989b97-linux-x64-bytecode
(LOAD jenkins.api FAIL) COMMON-LISP:SIMPLE-ERROR : There is no package with the name SB-EXT.
(LOAD jenkins.api FAIL) COMMON-LISP:SIMPLE-ERROR : There is no package with the name SB-EXT.
ecl-15.2.21-ee989b97-linux-x64-lisp-to-c
(LOAD jenkins.api FAIL) UIOP/LISP-BUILD:COMPILE-FILE-ERROR : COMPILE-FILE-ERROR while compiling #<cl-source-file "alexandria" "macros">
(LOAD jenkins.api FAIL) UIOP/LISP-BUILD:COMPILE-FILE-ERROR : COMPILE-FILE-ERROR while compiling #<cl-source-file "jenkins.api" "api" "api">
ecl-15.3.7-827d3035-linux-x64-lisp-to-c
(LOAD jenkins.api FAIL) UIOP/LISP-BUILD:COMPILE-FILE-ERROR : COMPILE-FILE-ERROR while compiling #<cl-source-file "jenkins.api" "api" "api">
(LOAD jenkins.api FAIL) UIOP/LISP-BUILD:COMPILE-FILE-ERROR : COMPILE-FILE-ERROR while compiling #<cl-source-file "jenkins.api" "api" "api">
ecl-15.3.7-a014bd2c-linux-x64-lisp-to-c
(LOAD jenkins.api FAIL) UIOP/LISP-BUILD:COMPILE-FILE-ERROR : COMPILE-FILE-ERROR while compiling #<cl-source-file "jenkins.api" "api" "api">
sbcl-1.0.58-linux-x86
(LOAD jenkins.api FAIL) ASDF:MISSING-DEPENDENCY-OF-VERSION : Component :CLOSER-MOP does not match version 0.61, required by #<SYSTEM "jenkins.api">
(LOAD jenkins.api FAIL) ASDF:MISSING-DEPENDENCY-OF-VERSION : Component :CLOSER-MOP does not match version 0.61, required by #<SYSTEM "jenkins.api">
sbcl-1.1.11-linux-x86
sbcl-1.1.16-linux-x86
sbcl-1.2.3-linux-x64
sbcl-1.2.6-linux-x86

Breakdown by testcases: for every failed testcase the lisp implmentations it fails on

The library does not have a testsuite adapter for CL Test Grid.

To reports overview

Generated at: 2015-06-20 14:24:26 GMT.