cl-gtk2 results collected by cl-test-grid

Results on the last two Quicklisp distributions

 quicklisp 2017-04-03quicklisp 2017-02-27
abcl-1.2.1-fasl42-linux-x86
(LOAD cl-gtk2-pango FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-gtk FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-glib FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-gdk FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-cairo FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-pango FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-gtk FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-glib FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-gdk FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-cairo FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: You need ASDF >= 3.1 to load this system correctly.
abcl-1.3.0-fasl42-linux-x86
(LOAD cl-gtk2-gtk FAIL) ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system cl-gtk2-gtk from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/cl-gtk2-20120909-git/gtk/cl-gtk2-gtk.asd: don't recognize component type :PLAIN-FILE
(LOAD cl-gtk2-cairo FAIL) ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system cl-gtk2-gtk from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/cl-gtk2-20120909-git/gtk/cl-gtk2-gtk.asd: don't recognize component type :PLAIN-FILE
(LOAD cl-gtk2-gtk FAIL) ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system cl-gtk2-gtk from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/cl-gtk2-20120909-git/gtk/cl-gtk2-gtk.asd: don't recognize component type :PLAIN-FILE
(LOAD cl-gtk2-cairo FAIL) ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system cl-gtk2-gtk from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/cl-gtk2-20120909-git/gtk/cl-gtk2-gtk.asd: don't recognize component type :PLAIN-FILE
abcl-1.3.1-fasl42-linux-x86
(LOAD cl-gtk2-gtk FAIL) COMMON-LISP:UNDEFINED-FUNCTION : The function (SETF MEM-AREF) is undefined.
(LOAD cl-gtk2-cairo FAIL) COMMON-LISP:UNDEFINED-FUNCTION : The function (SETF MEM-AREF) is undefined.
(LOAD cl-gtk2-gtk FAIL) COMMON-LISP:UNDEFINED-FUNCTION : The function (SETF MEM-AREF) is undefined.
(LOAD cl-gtk2-cairo FAIL) COMMON-LISP:UNDEFINED-FUNCTION : The function (SETF MEM-AREF) is undefined.
abcl-1.3.2-fasl42-linux-x86
(LOAD cl-gtk2-gtk FAIL) COMMON-LISP:ERROR : Unrecognized character name: "GREEK_SMALL_LETTER_ALPHA"
(LOAD cl-gtk2-cairo FAIL) COMMON-LISP:ERROR : Unrecognized character name: "GREEK_SMALL_LETTER_ALPHA"
(LOAD cl-gtk2-gtk FAIL) COMMON-LISP:ERROR : Unrecognized character name: "GREEK_SMALL_LETTER_ALPHA"
(LOAD cl-gtk2-cairo FAIL) COMMON-LISP:ERROR : Unrecognized character name: "GREEK_SMALL_LETTER_ALPHA"
abcl-1.3.3-fasl42-macosx-x64
(LOAD cl-gtk2-pango FAIL) JAVA:JAVA-EXCEPTION : Java exception 'java.lang.ClassNotFoundException: com.sun.jna.Native'.
(LOAD cl-gtk2-gtk FAIL) JAVA:JAVA-EXCEPTION : Java exception 'java.lang.ClassNotFoundException: com.sun.jna.Native'.
(LOAD cl-gtk2-glib FAIL) JAVA:JAVA-EXCEPTION : Java exception 'java.lang.ClassNotFoundException: com.sun.jna.Native'.
(LOAD cl-gtk2-gdk FAIL) JAVA:JAVA-EXCEPTION : Java exception 'java.lang.ClassNotFoundException: com.sun.jna.Native'.
(LOAD cl-gtk2-cairo FAIL) JAVA:JAVA-EXCEPTION : Java exception 'java.lang.ClassNotFoundException: com.sun.jna.Native'.
abcl-1.4.0-fasl42-linux-x86
(LOAD cl-gtk2-pango FAIL) COMMON-LISP:ERROR : org.armedbear.lisp.Go
(LOAD cl-gtk2-gtk FAIL) COMMON-LISP:ERROR : org.armedbear.lisp.Go
(LOAD cl-gtk2-glib FAIL) COMMON-LISP:ERROR : org.armedbear.lisp.Go
(LOAD cl-gtk2-gdk FAIL) COMMON-LISP:ERROR : org.armedbear.lisp.Go
(LOAD cl-gtk2-cairo FAIL) COMMON-LISP:ERROR : org.armedbear.lisp.Go
(LOAD cl-gtk2-pango FAIL) COMMON-LISP:ERROR : org.armedbear.lisp.Go
(LOAD cl-gtk2-gtk FAIL) COMMON-LISP:ERROR : org.armedbear.lisp.Go
(LOAD cl-gtk2-glib FAIL) COMMON-LISP:ERROR : org.armedbear.lisp.Go
(LOAD cl-gtk2-gdk FAIL) COMMON-LISP:ERROR : org.armedbear.lisp.Go
(LOAD cl-gtk2-cairo FAIL) COMMON-LISP:ERROR : org.armedbear.lisp.Go
acl-10.0-linux-x86
(LOAD cl-gtk2-pango FAIL) COMMON-LISP:SIMPLE-ERROR : this platform does not support :long-long.
(LOAD cl-gtk2-gtk FAIL) COMMON-LISP:SIMPLE-ERROR : this platform does not support :long-long.
(LOAD cl-gtk2-glib FAIL) COMMON-LISP:SIMPLE-ERROR : this platform does not support :long-long.
(LOAD cl-gtk2-gdk FAIL) COMMON-LISP:SIMPLE-ERROR : this platform does not support :long-long.
(LOAD cl-gtk2-cairo FAIL) COMMON-LISP:SIMPLE-ERROR : this platform does not support :long-long.
(LOAD cl-gtk2-pango FAIL) COMMON-LISP:SIMPLE-ERROR : this platform does not support :long-long.
(LOAD cl-gtk2-gtk FAIL) COMMON-LISP:SIMPLE-ERROR : this platform does not support :long-long.
(LOAD cl-gtk2-glib FAIL) COMMON-LISP:SIMPLE-ERROR : this platform does not support :long-long.
(LOAD cl-gtk2-gdk FAIL) COMMON-LISP:SIMPLE-ERROR : this platform does not support :long-long.
(LOAD cl-gtk2-cairo FAIL) COMMON-LISP:SIMPLE-ERROR : this platform does not support :long-long.
acl-10.0m-linux-x86
(LOAD cl-gtk2-pango FAIL) common-lisp:simple-error : this platform does not support :long-long.
(LOAD cl-gtk2-gtk FAIL) common-lisp:simple-error : this platform does not support :long-long.
(LOAD cl-gtk2-glib FAIL) common-lisp:simple-error : this platform does not support :long-long.
(LOAD cl-gtk2-gdk FAIL) common-lisp:simple-error : this platform does not support :long-long.
(LOAD cl-gtk2-cairo FAIL) common-lisp:simple-error : this platform does not support :long-long.
(LOAD cl-gtk2-pango FAIL) common-lisp:simple-error : this platform does not support :long-long.
(LOAD cl-gtk2-gtk FAIL) common-lisp:simple-error : this platform does not support :long-long.
(LOAD cl-gtk2-glib FAIL) common-lisp:simple-error : this platform does not support :long-long.
(LOAD cl-gtk2-gdk FAIL) common-lisp:simple-error : this platform does not support :long-long.
(LOAD cl-gtk2-cairo FAIL) common-lisp:simple-error : this platform does not support :long-long.
acl-10.0ms-linux-x86
(LOAD cl-gtk2-pango FAIL) common-lisp:simple-error : this platform does not support :long-long.
(LOAD cl-gtk2-gtk FAIL) common-lisp:simple-error : this platform does not support :long-long.
(LOAD cl-gtk2-glib FAIL) common-lisp:simple-error : this platform does not support :long-long.
(LOAD cl-gtk2-gdk FAIL) common-lisp:simple-error : this platform does not support :long-long.
(LOAD cl-gtk2-cairo FAIL) common-lisp:simple-error : this platform does not support :long-long.
(LOAD cl-gtk2-pango FAIL) common-lisp:simple-error : this platform does not support :long-long.
(LOAD cl-gtk2-gtk FAIL) common-lisp:simple-error : this platform does not support :long-long.
(LOAD cl-gtk2-glib FAIL) common-lisp:simple-error : this platform does not support :long-long.
(LOAD cl-gtk2-gdk FAIL) common-lisp:simple-error : this platform does not support :long-long.
(LOAD cl-gtk2-cairo FAIL) common-lisp:simple-error : this platform does not support :long-long.
acl-10.0s-linux-x86
(LOAD cl-gtk2-pango FAIL) COMMON-LISP:SIMPLE-ERROR : this platform does not support :long-long.
(LOAD cl-gtk2-gtk FAIL) COMMON-LISP:SIMPLE-ERROR : this platform does not support :long-long.
(LOAD cl-gtk2-glib FAIL) COMMON-LISP:SIMPLE-ERROR : this platform does not support :long-long.
(LOAD cl-gtk2-gdk FAIL) COMMON-LISP:SIMPLE-ERROR : this platform does not support :long-long.
(LOAD cl-gtk2-cairo FAIL) COMMON-LISP:SIMPLE-ERROR : this platform does not support :long-long.
(LOAD cl-gtk2-pango FAIL) COMMON-LISP:SIMPLE-ERROR : this platform does not support :long-long.
(LOAD cl-gtk2-gtk FAIL) COMMON-LISP:SIMPLE-ERROR : this platform does not support :long-long.
(LOAD cl-gtk2-glib FAIL) COMMON-LISP:SIMPLE-ERROR : this platform does not support :long-long.
(LOAD cl-gtk2-gdk FAIL) COMMON-LISP:SIMPLE-ERROR : this platform does not support :long-long.
(LOAD cl-gtk2-cairo FAIL) COMMON-LISP:SIMPLE-ERROR : this platform does not support :long-long.
ccl-1.10-r16196-f96-linux-x86
ccl-1.11-r16635-f96-linux-x86
ccl-1.11-r16635-f96-macosx-x86
(LOAD cl-gtk2-pango FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("libglib-2.0.0.dylib" "libglib-2.0.dylib")
(LOAD cl-gtk2-gtk FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("libglib-2.0.0.dylib" "libglib-2.0.dylib")
(LOAD cl-gtk2-glib FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("libglib-2.0.0.dylib" "libglib-2.0.dylib")
(LOAD cl-gtk2-gdk FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("libglib-2.0.0.dylib" "libglib-2.0.dylib")
(LOAD cl-gtk2-cairo FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("libglib-2.0.0.dylib" "libglib-2.0.dylib")
ccl-1.8-r15286m-f95-linux-x86
(LOAD cl-gtk2-pango FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system closer-mop from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/closer-mop-20170403-git/closer-mop.asd: :IF-FEATURE is an invalid initarg to INITIALIZE-INSTANCE for #<STANDARD-CLASS CL-SOURCE-FILE>. Valid initargs: (:NAME :VERSION :DESCRIPTION :LONG-DESCRIPTION :IN-ORDER-TO :DO-FIRST :PARENT :PATHNAME :AROUND-COMPILE :ENCODING :PROPERTIES :TYPE).
(LOAD cl-gtk2-gtk FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system closer-mop from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/closer-mop-20170403-git/closer-mop.asd: :IF-FEATURE is an invalid initarg to INITIALIZE-INSTANCE for #<STANDARD-CLASS CL-SOURCE-FILE>. Valid initargs: (:NAME :VERSION :DESCRIPTION :LONG-DESCRIPTION :IN-ORDER-TO :DO-FIRST :PARENT :PATHNAME :AROUND-COMPILE :ENCODING :PROPERTIES :TYPE).
(LOAD cl-gtk2-glib FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system closer-mop from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/closer-mop-20170403-git/closer-mop.asd: :IF-FEATURE is an invalid initarg to INITIALIZE-INSTANCE for #<STANDARD-CLASS CL-SOURCE-FILE>. Valid initargs: (:NAME :VERSION :DESCRIPTION :LONG-DESCRIPTION :IN-ORDER-TO :DO-FIRST :PARENT :PATHNAME :AROUND-COMPILE :ENCODING :PROPERTIES :TYPE).
(LOAD cl-gtk2-gdk FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system closer-mop from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/closer-mop-20170403-git/closer-mop.asd: :IF-FEATURE is an invalid initarg to INITIALIZE-INSTANCE for #<STANDARD-CLASS CL-SOURCE-FILE>. Valid initargs: (:NAME :VERSION :DESCRIPTION :LONG-DESCRIPTION :IN-ORDER-TO :DO-FIRST :PARENT :PATHNAME :AROUND-COMPILE :ENCODING :PROPERTIES :TYPE).
(LOAD cl-gtk2-cairo FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system cffi from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/cffi_0.18.0/cffi.asd: Extra arguments in (OPERATE 'TEST-OP :CFFI-TESTS) don't match lambda list (O C).
(LOAD cl-gtk2-pango FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system closer-mop from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/closer-mop-20170227-git/closer-mop.asd: :IF-FEATURE is an invalid initarg to INITIALIZE-INSTANCE for #<STANDARD-CLASS CL-SOURCE-FILE>. Valid initargs: (:NAME :VERSION :DESCRIPTION :LONG-DESCRIPTION :IN-ORDER-TO :DO-FIRST :PARENT :PATHNAME :AROUND-COMPILE :ENCODING :PROPERTIES :TYPE).
(LOAD cl-gtk2-gtk FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system closer-mop from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/closer-mop-20170227-git/closer-mop.asd: :IF-FEATURE is an invalid initarg to INITIALIZE-INSTANCE for #<STANDARD-CLASS CL-SOURCE-FILE>. Valid initargs: (:NAME :VERSION :DESCRIPTION :LONG-DESCRIPTION :IN-ORDER-TO :DO-FIRST :PARENT :PATHNAME :AROUND-COMPILE :ENCODING :PROPERTIES :TYPE).
(LOAD cl-gtk2-glib FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system closer-mop from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/closer-mop-20170227-git/closer-mop.asd: :IF-FEATURE is an invalid initarg to INITIALIZE-INSTANCE for #<STANDARD-CLASS CL-SOURCE-FILE>. Valid initargs: (:NAME :VERSION :DESCRIPTION :LONG-DESCRIPTION :IN-ORDER-TO :DO-FIRST :PARENT :PATHNAME :AROUND-COMPILE :ENCODING :PROPERTIES :TYPE).
(LOAD cl-gtk2-gdk FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system closer-mop from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/closer-mop-20170227-git/closer-mop.asd: :IF-FEATURE is an invalid initarg to INITIALIZE-INSTANCE for #<STANDARD-CLASS CL-SOURCE-FILE>. Valid initargs: (:NAME :VERSION :DESCRIPTION :LONG-DESCRIPTION :IN-ORDER-TO :DO-FIRST :PARENT :PATHNAME :AROUND-COMPILE :ENCODING :PROPERTIES :TYPE).
(LOAD cl-gtk2-cairo FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system cffi from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/cffi_0.18.0/cffi.asd: Extra arguments in (OPERATE 'TEST-OP :CFFI-TESTS) don't match lambda list (O C).
ccl-1.9-r15756-f96-linux-x86
(LOAD cl-gtk2-pango FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-gtk FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-glib FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-gdk FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-cairo FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-pango FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-gtk FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-glib FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-gdk FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-cairo FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: You need ASDF >= 3.1 to load this system correctly.
clisp-2.49-unix-x86
(LOAD cl-gtk2-pango FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system closer-mop from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/closer-mop-20170403-git/closer-mop.asd: MAKE-INSTANCE: illegal keyword/value pair :IF-FEATURE, :ABCL in argument list. The allowed keywords are (:NAME :VERSION :DESCRIPTION :LONG-DESCRIPTION :IN-ORDER-TO :DO-FIRST :PARENT :PATHNAME :AROUND-COMPILE :ENCODING :PROPERTIES :TYPE)
(LOAD cl-gtk2-gtk FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system closer-mop from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/closer-mop-20170403-git/closer-mop.asd: MAKE-INSTANCE: illegal keyword/value pair :IF-FEATURE, :ABCL in argument list. The allowed keywords are (:NAME :VERSION :DESCRIPTION :LONG-DESCRIPTION :IN-ORDER-TO :DO-FIRST :PARENT :PATHNAME :AROUND-COMPILE :ENCODING :PROPERTIES :TYPE)
(LOAD cl-gtk2-glib FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system closer-mop from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/closer-mop-20170403-git/closer-mop.asd: MAKE-INSTANCE: illegal keyword/value pair :IF-FEATURE, :ABCL in argument list. The allowed keywords are (:NAME :VERSION :DESCRIPTION :LONG-DESCRIPTION :IN-ORDER-TO :DO-FIRST :PARENT :PATHNAME :AROUND-COMPILE :ENCODING :PROPERTIES :TYPE)
(LOAD cl-gtk2-gdk FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system closer-mop from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/closer-mop-20170403-git/closer-mop.asd: MAKE-INSTANCE: illegal keyword/value pair :IF-FEATURE, :ABCL in argument list. The allowed keywords are (:NAME :VERSION :DESCRIPTION :LONG-DESCRIPTION :IN-ORDER-TO :DO-FIRST :PARENT :PATHNAME :AROUND-COMPILE :ENCODING :PROPERTIES :TYPE)
(LOAD cl-gtk2-cairo FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system cffi from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/cffi_0.18.0/cffi.asd: DESTRUCTURING-BIND: (OPERATE 'TEST-OP :CFFI-TESTS) does not match lambda list element (O C)
(LOAD cl-gtk2-pango FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system closer-mop from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/closer-mop-20170227-git/closer-mop.asd: MAKE-INSTANCE: illegal keyword/value pair :IF-FEATURE, :ABCL in argument list. The allowed keywords are (:NAME :VERSION :DESCRIPTION :LONG-DESCRIPTION :IN-ORDER-TO :DO-FIRST :PARENT :PATHNAME :AROUND-COMPILE :ENCODING :PROPERTIES :TYPE)
(LOAD cl-gtk2-gtk FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system closer-mop from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/closer-mop-20170227-git/closer-mop.asd: MAKE-INSTANCE: illegal keyword/value pair :IF-FEATURE, :ABCL in argument list. The allowed keywords are (:NAME :VERSION :DESCRIPTION :LONG-DESCRIPTION :IN-ORDER-TO :DO-FIRST :PARENT :PATHNAME :AROUND-COMPILE :ENCODING :PROPERTIES :TYPE)
(LOAD cl-gtk2-glib FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system closer-mop from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/closer-mop-20170227-git/closer-mop.asd: MAKE-INSTANCE: illegal keyword/value pair :IF-FEATURE, :ABCL in argument list. The allowed keywords are (:NAME :VERSION :DESCRIPTION :LONG-DESCRIPTION :IN-ORDER-TO :DO-FIRST :PARENT :PATHNAME :AROUND-COMPILE :ENCODING :PROPERTIES :TYPE)
(LOAD cl-gtk2-gdk FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system closer-mop from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/closer-mop-20170227-git/closer-mop.asd: MAKE-INSTANCE: illegal keyword/value pair :IF-FEATURE, :ABCL in argument list. The allowed keywords are (:NAME :VERSION :DESCRIPTION :LONG-DESCRIPTION :IN-ORDER-TO :DO-FIRST :PARENT :PATHNAME :AROUND-COMPILE :ENCODING :PROPERTIES :TYPE)
(LOAD cl-gtk2-cairo FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system cffi from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/cffi_0.18.0/cffi.asd: DESTRUCTURING-BIND: (OPERATE 'TEST-OP :CFFI-TESTS) does not match lambda list element (O C)
cmu-snapshot-2013-04__20d_unicode_-linux-x86
(LOAD cl-gtk2-pango FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: Error in function "Top-Level Form": You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-gtk FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: Error in function "Top-Level Form": You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-glib FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: Error in function "Top-Level Form": You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-gdk FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: Error in function "Top-Level Form": You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-cairo FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: Error in function "Top-Level Form": You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-pango FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: Error in function "Top-Level Form": You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-gtk FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: Error in function "Top-Level Form": You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-glib FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: Error in function "Top-Level Form": You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-gdk FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: Error in function "Top-Level Form": You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-cairo FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: Error in function "Top-Level Form": You need ASDF >= 3.1 to load this system correctly.
cmu-snapshot-2014-01__20e_unicode_-linux-x86
(LOAD cl-gtk2-pango FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: Error in function "Top-Level Form": You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-gtk FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: Error in function "Top-Level Form": You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-glib FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: Error in function "Top-Level Form": You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-gdk FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: Error in function "Top-Level Form": You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-cairo FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: Error in function "Top-Level Form": You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-pango FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: Error in function "Top-Level Form": You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-gtk FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: Error in function "Top-Level Form": You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-glib FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: Error in function "Top-Level Form": You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-gdk FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: Error in function "Top-Level Form": You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-cairo FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: Error in function "Top-Level Form": You need ASDF >= 3.1 to load this system correctly.
cmu-snapshot-2014-05-dirty__20e_unicode_-linux-x86
(LOAD cl-gtk2-pango FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: Error in function "Top-Level Form": You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-gtk FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: Error in function "Top-Level Form": You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-glib FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: Error in function "Top-Level Form": You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-gdk FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: Error in function "Top-Level Form": You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-cairo FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: Error in function "Top-Level Form": You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-pango FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: Error in function "Top-Level Form": You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-gtk FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: Error in function "Top-Level Form": You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-glib FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: Error in function "Top-Level Form": You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-gdk FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: Error in function "Top-Level Form": You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-cairo FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: Error in function "Top-Level Form": You need ASDF >= 3.1 to load this system correctly.
cmu-snapshot-2014-12___20f_unicode_-linux-x86
(LOAD cl-gtk2-pango FAIL) COMMON-LISP:TYPE-ERROR : Type-error in KERNEL::OBJECT-NOT-TYPE-ERROR-HANDLER: #.(SYSTEM:INT-SAP #xB7ADB290) is not of type ALIEN::ALIEN-VALUE
(LOAD cl-gtk2-gtk FAIL) COMMON-LISP:TYPE-ERROR : Type-error in KERNEL::OBJECT-NOT-TYPE-ERROR-HANDLER: #.(SYSTEM:INT-SAP #xB7ADB290) is not of type ALIEN::ALIEN-VALUE
(LOAD cl-gtk2-gdk FAIL) COMMON-LISP:TYPE-ERROR : Type-error in KERNEL::OBJECT-NOT-TYPE-ERROR-HANDLER: #.(SYSTEM:INT-SAP #xB7ADB290) is not of type ALIEN::ALIEN-VALUE
(LOAD cl-gtk2-cairo FAIL) COMMON-LISP:TYPE-ERROR : Type-error in KERNEL::OBJECT-NOT-TYPE-ERROR-HANDLER: #.(SYSTEM:INT-SAP #xB7ADB290) is not of type ALIEN::ALIEN-VALUE
(LOAD cl-gtk2-pango FAIL) COMMON-LISP:TYPE-ERROR : Type-error in KERNEL::OBJECT-NOT-TYPE-ERROR-HANDLER: #.(SYSTEM:INT-SAP #xB7ADB290) is not of type ALIEN::ALIEN-VALUE
(LOAD cl-gtk2-gtk FAIL) COMMON-LISP:TYPE-ERROR : Type-error in KERNEL::OBJECT-NOT-TYPE-ERROR-HANDLER: #.(SYSTEM:INT-SAP #xB7ADB290) is not of type ALIEN::ALIEN-VALUE
(LOAD cl-gtk2-gdk FAIL) COMMON-LISP:TYPE-ERROR : Type-error in KERNEL::OBJECT-NOT-TYPE-ERROR-HANDLER: #.(SYSTEM:INT-SAP #xB7ADB290) is not of type ALIEN::ALIEN-VALUE
(LOAD cl-gtk2-cairo FAIL) COMMON-LISP:TYPE-ERROR : Type-error in KERNEL::OBJECT-NOT-TYPE-ERROR-HANDLER: #.(SYSTEM:INT-SAP #xB7ADB290) is not of type ALIEN::ALIEN-VALUE
cmu-snapshot-2016-12__21b_unicode_-linux-x86
(LOAD cl-gtk2-pango FAIL) COMMON-LISP:TYPE-ERROR : Type-error in KERNEL::OBJECT-NOT-TYPE-ERROR-HANDLER: #.(SYSTEM:INT-SAP #xA7ADF290) is not of type ALIEN::ALIEN-VALUE
(LOAD cl-gtk2-gtk FAIL) COMMON-LISP:TYPE-ERROR : Type-error in KERNEL::OBJECT-NOT-TYPE-ERROR-HANDLER: #.(SYSTEM:INT-SAP #xA7ADF290) is not of type ALIEN::ALIEN-VALUE
(LOAD cl-gtk2-gdk FAIL) COMMON-LISP:TYPE-ERROR : Type-error in KERNEL::OBJECT-NOT-TYPE-ERROR-HANDLER: #.(SYSTEM:INT-SAP #xA7ADF290) is not of type ALIEN::ALIEN-VALUE
(LOAD cl-gtk2-cairo FAIL) COMMON-LISP:TYPE-ERROR : Type-error in KERNEL::OBJECT-NOT-TYPE-ERROR-HANDLER: #.(SYSTEM:INT-SAP #xA7ADF290) is not of type ALIEN::ALIEN-VALUE
(LOAD cl-gtk2-pango FAIL) COMMON-LISP:TYPE-ERROR : Type-error in KERNEL::OBJECT-NOT-TYPE-ERROR-HANDLER: #.(SYSTEM:INT-SAP #xA7ADF290) is not of type ALIEN::ALIEN-VALUE
(LOAD cl-gtk2-gtk FAIL) COMMON-LISP:TYPE-ERROR : Type-error in KERNEL::OBJECT-NOT-TYPE-ERROR-HANDLER: #.(SYSTEM:INT-SAP #xA7ADF290) is not of type ALIEN::ALIEN-VALUE
(LOAD cl-gtk2-gdk FAIL) COMMON-LISP:TYPE-ERROR : Type-error in KERNEL::OBJECT-NOT-TYPE-ERROR-HANDLER: #.(SYSTEM:INT-SAP #xA7ADF290) is not of type ALIEN::ALIEN-VALUE
(LOAD cl-gtk2-cairo FAIL) COMMON-LISP:TYPE-ERROR : Type-error in KERNEL::OBJECT-NOT-TYPE-ERROR-HANDLER: #.(SYSTEM:INT-SAP #xA7ADF290) is not of type ALIEN::ALIEN-VALUE
ecl-13.5.1-unknown-linux-i686-bytecode
(LOAD cl-gtk2-pango FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-gtk FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-glib FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-gdk FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-cairo FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-pango FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-gtk FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-glib FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-gdk FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-cairo FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: You need ASDF >= 3.1 to load this system correctly.
ecl-13.5.1-unknown-linux-i686-lisp-to-c
(LOAD cl-gtk2-pango FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-gtk FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-glib FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-gdk FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-cairo FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-pango FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-gtk FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-glib FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-gdk FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: You need ASDF >= 3.1 to load this system correctly.
(LOAD cl-gtk2-cairo FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: You need ASDF >= 3.1 to load this system correctly.
ecl-16.0.0-98fc12d3-linux-i686-bytecode
(LOAD cl-gtk2-pango FAIL) COMMON-LISP:SIMPLE-ERROR : Can not define 'gsize', unknown CPU architecture (known are x86 and x86-64)
(LOAD cl-gtk2-gtk FAIL) COMMON-LISP:SIMPLE-ERROR : Can not define 'gsize', unknown CPU architecture (known are x86 and x86-64)
(LOAD cl-gtk2-glib FAIL) COMMON-LISP:SIMPLE-ERROR : Can not define 'gsize', unknown CPU architecture (known are x86 and x86-64)
(LOAD cl-gtk2-gdk FAIL) COMMON-LISP:SIMPLE-ERROR : Can not define 'gsize', unknown CPU architecture (known are x86 and x86-64)
(LOAD cl-gtk2-cairo FAIL) COMMON-LISP:SIMPLE-ERROR : Can not define 'gsize', unknown CPU architecture (known are x86 and x86-64)
(LOAD cl-gtk2-pango FAIL) COMMON-LISP:SIMPLE-ERROR : Can not define 'gsize', unknown CPU architecture (known are x86 and x86-64)
(LOAD cl-gtk2-gtk FAIL) COMMON-LISP:SIMPLE-ERROR : Can not define 'gsize', unknown CPU architecture (known are x86 and x86-64)
(LOAD cl-gtk2-glib FAIL) COMMON-LISP:SIMPLE-ERROR : Can not define 'gsize', unknown CPU architecture (known are x86 and x86-64)
(LOAD cl-gtk2-gdk FAIL) COMMON-LISP:SIMPLE-ERROR : Can not define 'gsize', unknown CPU architecture (known are x86 and x86-64)
(LOAD cl-gtk2-cairo FAIL) COMMON-LISP:SIMPLE-ERROR : Can not define 'gsize', unknown CPU architecture (known are x86 and x86-64)
ecl-16.0.0-98fc12d3-linux-i686-lisp-to-c
(LOAD cl-gtk2-pango FAIL) UIOP/LISP-BUILD:COMPILE-FILE-ERROR : COMPILE-FILE-ERROR while compiling #<cl-source-file "cl-gtk2-glib" "glib">
(LOAD cl-gtk2-gtk FAIL) UIOP/LISP-BUILD:COMPILE-FILE-ERROR : COMPILE-FILE-ERROR while compiling #<cl-source-file "cl-gtk2-glib" "glib">
(LOAD cl-gtk2-glib FAIL) UIOP/LISP-BUILD:COMPILE-FILE-ERROR : COMPILE-FILE-ERROR while compiling #<cl-source-file "cl-gtk2-glib" "glib">
(LOAD cl-gtk2-gdk FAIL) UIOP/LISP-BUILD:COMPILE-FILE-ERROR : COMPILE-FILE-ERROR while compiling #<cl-source-file "cl-gtk2-glib" "glib">
(LOAD cl-gtk2-cairo FAIL) UIOP/LISP-BUILD:COMPILE-FILE-ERROR : COMPILE-FILE-ERROR while compiling #<cl-source-file "cl-gtk2-glib" "glib">
(LOAD cl-gtk2-pango FAIL) UIOP/LISP-BUILD:COMPILE-FILE-ERROR : COMPILE-FILE-ERROR while compiling #<cl-source-file "cl-gtk2-glib" "glib">
(LOAD cl-gtk2-gtk FAIL) UIOP/LISP-BUILD:COMPILE-FILE-ERROR : COMPILE-FILE-ERROR while compiling #<cl-source-file "cl-gtk2-glib" "glib">
(LOAD cl-gtk2-glib FAIL) UIOP/LISP-BUILD:COMPILE-FILE-ERROR : COMPILE-FILE-ERROR while compiling #<cl-source-file "cl-gtk2-glib" "glib">
(LOAD cl-gtk2-gdk FAIL) UIOP/LISP-BUILD:COMPILE-FILE-ERROR : COMPILE-FILE-ERROR while compiling #<cl-source-file "cl-gtk2-glib" "glib">
(LOAD cl-gtk2-cairo FAIL) UIOP/LISP-BUILD:COMPILE-FILE-ERROR : COMPILE-FILE-ERROR while compiling #<cl-source-file "cl-gtk2-glib" "glib">
ecl-16.0.0-b2661fd1-macosx-x64-bytecode
(LOAD cl-gtk2-gtk FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("libgdk-x11-2.0.0.dylib" "libgdk-x11-2.0.dylib")
(LOAD cl-gtk2-gdk FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("libgdk-x11-2.0.0.dylib" "libgdk-x11-2.0.dylib")
(LOAD cl-gtk2-cairo FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("libgdk-x11-2.0.0.dylib" "libgdk-x11-2.0.dylib")
ecl-16.0.0-b2661fd1-macosx-x64-lisp-to-c
(LOAD cl-gtk2-gtk FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("libgdk-x11-2.0.0.dylib" "libgdk-x11-2.0.dylib")
(LOAD cl-gtk2-gdk FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("libgdk-x11-2.0.0.dylib" "libgdk-x11-2.0.dylib")
(LOAD cl-gtk2-cairo FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("libgdk-x11-2.0.0.dylib" "libgdk-x11-2.0.dylib")
ecl-16.1.2-unknown-linux-x86-bytecode
ecl-16.1.2-unknown-linux-x86-lisp-to-c
sbcl-1.0.58-linux-x86
(LOAD cl-gtk2-pango FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system closer-mop from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/closer-mop-20170403-git/closer-mop.asd: Invalid initialization argument: :IF-FEATURE in call for class #<STANDARD-CLASS CL-SOURCE-FILE>. See also: The ANSI Standard, Section 7.1.2
(LOAD cl-gtk2-gtk FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system closer-mop from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/closer-mop-20170403-git/closer-mop.asd: Invalid initialization argument: :IF-FEATURE in call for class #<STANDARD-CLASS CL-SOURCE-FILE>. See also: The ANSI Standard, Section 7.1.2
(LOAD cl-gtk2-glib FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system closer-mop from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/closer-mop-20170403-git/closer-mop.asd: Invalid initialization argument: :IF-FEATURE in call for class #<STANDARD-CLASS CL-SOURCE-FILE>. See also: The ANSI Standard, Section 7.1.2
(LOAD cl-gtk2-gdk FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system closer-mop from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/closer-mop-20170403-git/closer-mop.asd: Invalid initialization argument: :IF-FEATURE in call for class #<STANDARD-CLASS CL-SOURCE-FILE>. See also: The ANSI Standard, Section 7.1.2
(LOAD cl-gtk2-cairo FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system cffi from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/cffi_0.18.0/cffi.asd: error while parsing arguments to DESTRUCTURING-BIND: invalid number of elements in (OPERATE 'TEST-OP :CFFI-TESTS) to satisfy lambda list (O C): exactly 2 expected, but 3 found
(LOAD cl-gtk2-pango FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system closer-mop from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/closer-mop-20170227-git/closer-mop.asd: Invalid initialization argument: :IF-FEATURE in call for class #<STANDARD-CLASS CL-SOURCE-FILE>. See also: The ANSI Standard, Section 7.1.2
(LOAD cl-gtk2-gtk FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system closer-mop from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/closer-mop-20170227-git/closer-mop.asd: Invalid initialization argument: :IF-FEATURE in call for class #<STANDARD-CLASS CL-SOURCE-FILE>. See also: The ANSI Standard, Section 7.1.2
(LOAD cl-gtk2-glib FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system closer-mop from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/closer-mop-20170227-git/closer-mop.asd: Invalid initialization argument: :IF-FEATURE in call for class #<STANDARD-CLASS CL-SOURCE-FILE>. See also: The ANSI Standard, Section 7.1.2
(LOAD cl-gtk2-gdk FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system closer-mop from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/closer-mop-20170227-git/closer-mop.asd: Invalid initialization argument: :IF-FEATURE in call for class #<STANDARD-CLASS CL-SOURCE-FILE>. See also: The ANSI Standard, Section 7.1.2
(LOAD cl-gtk2-cairo FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system cffi from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/cffi_0.18.0/cffi.asd: error while parsing arguments to DESTRUCTURING-BIND: invalid number of elements in (OPERATE 'TEST-OP :CFFI-TESTS) to satisfy lambda list (O C): exactly 2 expected, but 3 found
sbcl-1.1.11-linux-x86
(LOAD cl-gtk2-pango FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: READ error during COMPILE-FILE: You need ASDF >= 3.1 to load this system correctly.(in form starting at line: 1, column: 0, file-position: 0)
(LOAD cl-gtk2-gtk FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: READ error during COMPILE-FILE: You need ASDF >= 3.1 to load this system correctly.(in form starting at line: 1, column: 0, file-position: 0)
(LOAD cl-gtk2-glib FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: READ error during COMPILE-FILE: You need ASDF >= 3.1 to load this system correctly.(in form starting at line: 1, column: 0, file-position: 0)
(LOAD cl-gtk2-gdk FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: READ error during COMPILE-FILE: You need ASDF >= 3.1 to load this system correctly.(in form starting at line: 1, column: 0, file-position: 0)
(LOAD cl-gtk2-cairo FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: READ error during COMPILE-FILE: You need ASDF >= 3.1 to load this system correctly.(in form starting at line: 1, column: 0, file-position: 0)
(LOAD cl-gtk2-pango FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: READ error during COMPILE-FILE: You need ASDF >= 3.1 to load this system correctly.(in form starting at line: 1, column: 0, file-position: 0)
(LOAD cl-gtk2-gtk FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: READ error during COMPILE-FILE: You need ASDF >= 3.1 to load this system correctly.(in form starting at line: 1, column: 0, file-position: 0)
(LOAD cl-gtk2-glib FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: READ error during COMPILE-FILE: You need ASDF >= 3.1 to load this system correctly.(in form starting at line: 1, column: 0, file-position: 0)
(LOAD cl-gtk2-gdk FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: READ error during COMPILE-FILE: You need ASDF >= 3.1 to load this system correctly.(in form starting at line: 1, column: 0, file-position: 0)
(LOAD cl-gtk2-cairo FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: READ error during COMPILE-FILE: You need ASDF >= 3.1 to load this system correctly.(in form starting at line: 1, column: 0, file-position: 0)
sbcl-1.1.16-linux-x86
(LOAD cl-gtk2-pango FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: READ error during LOAD: You need ASDF >= 3.1 to load this system correctly.(in form starting at line: 1, column: 0, file-position: 0)
(LOAD cl-gtk2-gtk FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: READ error during LOAD: You need ASDF >= 3.1 to load this system correctly.(in form starting at line: 1, column: 0, file-position: 0)
(LOAD cl-gtk2-glib FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: READ error during LOAD: You need ASDF >= 3.1 to load this system correctly.(in form starting at line: 1, column: 0, file-position: 0)
(LOAD cl-gtk2-gdk FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: READ error during LOAD: You need ASDF >= 3.1 to load this system correctly.(in form starting at line: 1, column: 0, file-position: 0)
(LOAD cl-gtk2-cairo FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: READ error during LOAD: You need ASDF >= 3.1 to load this system correctly.(in form starting at line: 1, column: 0, file-position: 0)
(LOAD cl-gtk2-pango FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: READ error during LOAD: You need ASDF >= 3.1 to load this system correctly.(in form starting at line: 1, column: 0, file-position: 0)
(LOAD cl-gtk2-gtk FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: READ error during LOAD: You need ASDF >= 3.1 to load this system correctly.(in form starting at line: 1, column: 0, file-position: 0)
(LOAD cl-gtk2-glib FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: READ error during LOAD: You need ASDF >= 3.1 to load this system correctly.(in form starting at line: 1, column: 0, file-position: 0)
(LOAD cl-gtk2-gdk FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: READ error during LOAD: You need ASDF >= 3.1 to load this system correctly.(in form starting at line: 1, column: 0, file-position: 0)
(LOAD cl-gtk2-cairo FAIL) needs newer ASDF, ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system bordeaux-threads from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/bordeaux-threads-v0.8.5/bordeaux-threads.asd: READ error during LOAD: You need ASDF >= 3.1 to load this system correctly.(in form starting at line: 1, column: 0, file-position: 0)
sbcl-1.2.6-linux-x86
sbcl-1.3.12-linux-x86
sbcl-1.3.2.92-4077405-macosx-x64
(LOAD cl-gtk2-gtk FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("libgdk-x11-2.0.0.dylib" "libgdk-x11-2.0.dylib")
(LOAD cl-gtk2-gdk FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("libgdk-x11-2.0.0.dylib" "libgdk-x11-2.0.dylib")
(LOAD cl-gtk2-cairo FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("libgdk-x11-2.0.0.dylib" "libgdk-x11-2.0.dylib")

Breakdown by testcases: for every failed testcase the lisp implmentations it fails on

The library does not have a testsuite adapter for CL Test Grid.

To reports overview

Generated at: 2017-04-12 07:53:48 GMT.