lisp-interface-library results collected by cl-test-grid

Results on the last two Quicklisp distributions

 quicklisp 2015-01-13quicklisp 2014-12-17
abcl-1.2.1-fasl42-linux-x86
(LOAD lisp-interface-library FAIL) COMMON-LISP:UNBOUND-SLOT : The slot NAME is unbound in the object #<INTERFACE-CLASS {143E3C4}>.
(LOAD lil FAIL) COMMON-LISP:UNBOUND-SLOT : The slot NAME is unbound in the object #<INTERFACE-CLASS {9E145}>.
(LOAD lisp-interface-library FAIL) COMMON-LISP:UNBOUND-SLOT : The slot NAME is unbound in the object #<INTERFACE-CLASS {127155}>.
(LOAD lil FAIL) COMMON-LISP:UNBOUND-SLOT : The slot NAME is unbound in the object #<INTERFACE-CLASS {19196AA}>.
abcl-1.2.1-fasl42-macosx-x64
(LOAD lisp-interface-library FAIL) COMMON-LISP:UNBOUND-SLOT : The slot NAME is unbound in the object #<INTERFACE-CLASS {633B2B95}>.
(LOAD lil FAIL) COMMON-LISP:UNBOUND-SLOT : The slot NAME is unbound in the object #<INTERFACE-CLASS {30E6ACE7}>.
abcl-1.3.0-fasl42-linux-x86
(LOAD lisp-interface-library FAIL) COMMON-LISP:UNBOUND-SLOT : The slot NAME is unbound in the object #<INTERFACE-CLASS {1624712}>.
(LOAD lil FAIL) COMMON-LISP:UNBOUND-SLOT : The slot NAME is unbound in the object #<INTERFACE-CLASS {FFFC21}>.
(LOAD lisp-interface-library FAIL) COMMON-LISP:UNBOUND-SLOT : The slot NAME is unbound in the object #<INTERFACE-CLASS {C7DBFE}>.
(LOAD lil FAIL) COMMON-LISP:UNBOUND-SLOT : The slot NAME is unbound in the object #<INTERFACE-CLASS {16FADB}>.
abcl-1.3.1-fasl42-linux-x86
(LOAD lisp-interface-library FAIL) COMMON-LISP:UNBOUND-SLOT : The slot NAME is unbound in the object #<INTERFACE-CLASS {176FE4}>.
(LOAD lil FAIL) COMMON-LISP:UNBOUND-SLOT : The slot NAME is unbound in the object #<INTERFACE-CLASS {800134}>.
(LOAD lisp-interface-library FAIL) COMMON-LISP:UNBOUND-SLOT : The slot NAME is unbound in the object #<INTERFACE-CLASS {5730C7}>.
(LOAD lil FAIL) COMMON-LISP:UNBOUND-SLOT : The slot NAME is unbound in the object #<INTERFACE-CLASS {1A9AFE5}>.
ccl-1.10-r16196-f96-linux-x64
ccl-1.10-r16196-f96-linux-x86
ccl-1.8-r15286m-f95-linux-x86
(LOAD lisp-interface-library FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system lil from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/lisp-interface-library-20141106-git/lil.asd: LIL requires ASDF 3 or later. Please upgrade your ASDF.
(LOAD lil FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system lil from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/lisp-interface-library-20141106-git/lil.asd: LIL requires ASDF 3 or later. Please upgrade your ASDF.
(LOAD lisp-interface-library FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system lil from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/lisp-interface-library-20141106-git/lil.asd: LIL requires ASDF 3 or later. Please upgrade your ASDF.
(LOAD lil FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system lil from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/lisp-interface-library-20141106-git/lil.asd: LIL requires ASDF 3 or later. Please upgrade your ASDF.
ccl-1.9-r15756-f96-linux-x86
(LOAD lisp-interface-library FAIL) ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system lil from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/lisp-interface-library-20141106-git/lil.asd: Component :ASDF does not match version 3, required by #<SYSTEM "asdf-package-system">
(LOAD lil FAIL) ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system lil from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/lisp-interface-library-20141106-git/lil.asd: Component :ASDF does not match version 3, required by #<SYSTEM "asdf-package-system">
(LOAD lisp-interface-library FAIL) ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system lil from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/lisp-interface-library-20141106-git/lil.asd: Component :ASDF does not match version 3, required by #<SYSTEM "asdf-package-system">
(LOAD lil FAIL) ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system lil from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/lisp-interface-library-20141106-git/lil.asd: Component :ASDF does not match version 3, required by #<SYSTEM "asdf-package-system">
clisp-2.49-unix-x64
(LOAD lisp-interface-library FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system lil from pathname /home/hijarian/systems/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/lisp-interface-library-20141106-git/lil.asd: LIL requires ASDF 3 or later. Please upgrade your ASDF.
(LOAD lil FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system lil from pathname /home/hijarian/systems/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/lisp-interface-library-20141106-git/lil.asd: LIL requires ASDF 3 or later. Please upgrade your ASDF.
(LOAD lisp-interface-library FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system lil from pathname /home/hijarian/systems/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/lisp-interface-library-20141106-git/lil.asd: LIL requires ASDF 3 or later. Please upgrade your ASDF.
(LOAD lil FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system lil from pathname /home/hijarian/systems/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/lisp-interface-library-20141106-git/lil.asd: LIL requires ASDF 3 or later. Please upgrade your ASDF.
clisp-2.49-unix-x86
(LOAD lisp-interface-library FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system lil from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/lisp-interface-library-20141106-git/lil.asd: LIL requires ASDF 3 or later. Please upgrade your ASDF.
(LOAD lil FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system lil from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/lisp-interface-library-20141106-git/lil.asd: LIL requires ASDF 3 or later. Please upgrade your ASDF.
(LOAD lisp-interface-library FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system lil from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/lisp-interface-library-20141106-git/lil.asd: LIL requires ASDF 3 or later. Please upgrade your ASDF.
(LOAD lil FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system lil from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/lisp-interface-library-20141106-git/lil.asd: LIL requires ASDF 3 or later. Please upgrade your ASDF.
cmu-snapshot-2013-04__20d_unicode_-linux-x86
(LOAD lisp-interface-library FAIL) ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system lil from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/lisp-interface-library-20141106-git/lil.asd: Component :ASDF does not match version 3, required by #<SYSTEM "asdf-package-system">
(LOAD lil FAIL) ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system lil from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/lisp-interface-library-20141106-git/lil.asd: Component :ASDF does not match version 3, required by #<SYSTEM "asdf-package-system">
(LOAD lisp-interface-library FAIL) ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system lil from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/lisp-interface-library-20141106-git/lil.asd: Component :ASDF does not match version 3, required by #<SYSTEM "asdf-package-system">
(LOAD lil FAIL) ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system lil from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/lisp-interface-library-20141106-git/lil.asd: Component :ASDF does not match version 3, required by #<SYSTEM "asdf-package-system">
cmu-snapshot-2014-01__20e_unicode_-linux-x86
(LOAD lisp-interface-library FAIL) C::COMPILER-ERROR : (during macroexpansion) Error while parsing arguments to DESTRUCTURING-BIND in LISP::DO-ARG-COUNT-ERROR: Invalid number of elements in: (EQ-FUNCTION) to satisfy lambda-list: (PCL::GF-NAME EXTENSIONS:INSTANCE) Expected exactly 2, but got 1.
(LOAD lil FAIL) C::COMPILER-ERROR : (during macroexpansion) Error while parsing arguments to DESTRUCTURING-BIND in LISP::DO-ARG-COUNT-ERROR: Invalid number of elements in: (EQ-FUNCTION) to satisfy lambda-list: (PCL::GF-NAME EXTENSIONS:INSTANCE) Expected exactly 2, but got 1.
(LOAD lisp-interface-library FAIL) C::COMPILER-ERROR : (during macroexpansion) Error while parsing arguments to DESTRUCTURING-BIND in LISP::DO-ARG-COUNT-ERROR: Invalid number of elements in: (EQ-FUNCTION) to satisfy lambda-list: (PCL::GF-NAME EXTENSIONS:INSTANCE) Expected exactly 2, but got 1.
(LOAD lil FAIL) C::COMPILER-ERROR : (during macroexpansion) Error while parsing arguments to DESTRUCTURING-BIND in LISP::DO-ARG-COUNT-ERROR: Invalid number of elements in: (EQ-FUNCTION) to satisfy lambda-list: (PCL::GF-NAME EXTENSIONS:INSTANCE) Expected exactly 2, but got 1.
cmu-snapshot-2014-05-dirty__20e_unicode_-linux-x86
(LOAD lisp-interface-library FAIL) C::COMPILER-ERROR : (during macroexpansion) Error while parsing arguments to DESTRUCTURING-BIND in LISP::DO-ARG-COUNT-ERROR: Invalid number of elements in: (EQ-FUNCTION) to satisfy lambda-list: (PCL::GF-NAME EXTENSIONS:INSTANCE) Expected exactly 2, but got 1.
(LOAD lil FAIL) C::COMPILER-ERROR : (during macroexpansion) Error while parsing arguments to DESTRUCTURING-BIND in LISP::DO-ARG-COUNT-ERROR: Invalid number of elements in: (EQ-FUNCTION) to satisfy lambda-list: (PCL::GF-NAME EXTENSIONS:INSTANCE) Expected exactly 2, but got 1.
(LOAD lisp-interface-library FAIL) C::COMPILER-ERROR : (during macroexpansion) Error while parsing arguments to DESTRUCTURING-BIND in LISP::DO-ARG-COUNT-ERROR: Invalid number of elements in: (EQ-FUNCTION) to satisfy lambda-list: (PCL::GF-NAME EXTENSIONS:INSTANCE) Expected exactly 2, but got 1.
(LOAD lil FAIL) C::COMPILER-ERROR : (during macroexpansion) Error while parsing arguments to DESTRUCTURING-BIND in LISP::DO-ARG-COUNT-ERROR: Invalid number of elements in: (EQ-FUNCTION) to satisfy lambda-list: (PCL::GF-NAME EXTENSIONS:INSTANCE) Expected exactly 2, but got 1.
cmu-snapshot-2014-12___20f_unicode_-linux-x86
(LOAD lisp-interface-library FAIL) C::COMPILER-ERROR : (during macroexpansion) Error while parsing arguments to DESTRUCTURING-BIND in LISP::DO-ARG-COUNT-ERROR: Invalid number of elements in: (EQ-FUNCTION) to satisfy lambda-list: (PCL::GF-NAME EXTENSIONS:INSTANCE) Expected exactly 2, but got 1.
(LOAD lil FAIL) C::COMPILER-ERROR : (during macroexpansion) Error while parsing arguments to DESTRUCTURING-BIND in LISP::DO-ARG-COUNT-ERROR: Invalid number of elements in: (EQ-FUNCTION) to satisfy lambda-list: (PCL::GF-NAME EXTENSIONS:INSTANCE) Expected exactly 2, but got 1.
(LOAD lisp-interface-library FAIL) C::COMPILER-ERROR : (during macroexpansion) Error while parsing arguments to DESTRUCTURING-BIND in LISP::DO-ARG-COUNT-ERROR: Invalid number of elements in: (EQ-FUNCTION) to satisfy lambda-list: (PCL::GF-NAME EXTENSIONS:INSTANCE) Expected exactly 2, but got 1.
(LOAD lil FAIL) C::COMPILER-ERROR : (during macroexpansion) Error while parsing arguments to DESTRUCTURING-BIND in LISP::DO-ARG-COUNT-ERROR: Invalid number of elements in: (EQ-FUNCTION) to satisfy lambda-list: (PCL::GF-NAME EXTENSIONS:INSTANCE) Expected exactly 2, but got 1.
ecl-13.5.1-76a84246-linux-x64-bytecode
ecl-13.5.1-76a84246-linux-x64-lisp-to-c
ecl-13.5.1-unknown-linux-i686-bytecode
(LOAD lisp-interface-library FAIL) ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system lil from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/lisp-interface-library-20141106-git/lil.asd: Component :ASDF does not match version 3, required by #<system "asdf-package-system">
(LOAD lil FAIL) ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system lil from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/lisp-interface-library-20141106-git/lil.asd: Component :ASDF does not match version 3, required by #<system "asdf-package-system">
(LOAD lisp-interface-library FAIL) ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system lil from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/lisp-interface-library-20141106-git/lil.asd: Component :ASDF does not match version 3, required by #<system "asdf-package-system">
(LOAD lil FAIL) ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system lil from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/lisp-interface-library-20141106-git/lil.asd: Component :ASDF does not match version 3, required by #<system "asdf-package-system">
ecl-13.5.1-unknown-linux-i686-lisp-to-c
(LOAD lisp-interface-library FAIL) ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system lil from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/lisp-interface-library-20141106-git/lil.asd: Component :ASDF does not match version 3, required by #<system "asdf-package-system">
(LOAD lil FAIL) ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system lil from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/lisp-interface-library-20141106-git/lil.asd: Component :ASDF does not match version 3, required by #<system "asdf-package-system">
(LOAD lisp-interface-library FAIL) ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system lil from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/lisp-interface-library-20141106-git/lil.asd: Component :ASDF does not match version 3, required by #<system "asdf-package-system">
(LOAD lil FAIL) ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system lil from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/lisp-interface-library-20141106-git/lil.asd: Component :ASDF does not match version 3, required by #<system "asdf-package-system">
sbcl-1.0.58-linux-x86
(LOAD lisp-interface-library FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system lil from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/lisp-interface-library-20141106-git/lil.asd: LIL requires ASDF 3 or later. Please upgrade your ASDF.
(LOAD lil FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system lil from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/lisp-interface-library-20141106-git/lil.asd: LIL requires ASDF 3 or later. Please upgrade your ASDF.
(LOAD lisp-interface-library FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system lil from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/lisp-interface-library-20141106-git/lil.asd: LIL requires ASDF 3 or later. Please upgrade your ASDF.
(LOAD lil FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system lil from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/lisp-interface-library-20141106-git/lil.asd: LIL requires ASDF 3 or later. Please upgrade your ASDF.
sbcl-1.1.11-linux-x86
sbcl-1.1.16-linux-x86
sbcl-1.2.3-linux-x64
sbcl-1.2.6-linux-x86

Breakdown by testcases: for every failed testcase the lisp implmentations it fails on

The library does not have a testsuite adapter for CL Test Grid.

To reports overview

Generated at: 2015-01-19 17:33:16 GMT.