cl-yaclyaml results collected by cl-test-grid

Results on the last two Quicklisp distributions

 quicklisp 2014-11-06quicklisp 2014-10-06
abcl-1.2.1-fasl42-linux-x86
(LOAD cl-yaclyaml FAIL) COMMON-LISP:SIMPLE-ERROR : Sorry, your dialect of Lisp is not yet supported.
(LOAD cl-yaclyaml FAIL) COMMON-LISP:SIMPLE-ERROR : Sorry, your dialect of Lisp is not yet supported.
abcl-1.2.1-fasl42-macosx-x64
(LOAD cl-yaclyaml FAIL) COMMON-LISP:SIMPLE-ERROR : Sorry, your dialect of Lisp is not yet supported.
(LOAD cl-yaclyaml FAIL) COMMON-LISP:SIMPLE-ERROR : Sorry, your dialect of Lisp is not yet supported.
abcl-1.3.0-fasl42-linux-x86
(LOAD cl-yaclyaml FAIL) ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system cl-unicode from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/cl-unicode-0.1.4/cl-unicode.asd: don't recognize component type :GENERATED-CL-SOURCE-FILE
(LOAD cl-yaclyaml FAIL) ASDF/FIND-SYSTEM:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system cl-unicode from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/cl-unicode-0.1.4/cl-unicode.asd: don't recognize component type :GENERATED-CL-SOURCE-FILE
abcl-1.3.1-fasl42-linux-x86
(LOAD cl-yaclyaml FAIL) COMMON-LISP:SIMPLE-ERROR : Sorry, your dialect of Lisp is not yet supported.
(LOAD cl-yaclyaml FAIL) COMMON-LISP:SIMPLE-ERROR : Sorry, your dialect of Lisp is not yet supported.
ccl-1.10-r16196-f96-linux-x64
ccl-1.8-r15286m-f95-linux-x86
(LOAD cl-yaclyaml FAIL) CCL::NO-SUCH-PACKAGE : There is no package named "SB-INT" .
ccl-1.9-f96-linux-x64
(LOAD cl-yaclyaml FAIL) CCL::NO-SUCH-PACKAGE : There is no package named "SB-INT" .
ccl-1.9-r15756-f96-linux-x86
(LOAD cl-yaclyaml FAIL) CCL::NO-SUCH-PACKAGE : There is no package named "SB-INT" .
ccl-1.9-r15758-f96-macosx-x86
(LOAD cl-yaclyaml FAIL) CCL::NO-SUCH-PACKAGE : There is no package named "SB-INT" .
ccl-1.9-r15759-f96-macosx-x64
(LOAD cl-yaclyaml FAIL) CCL::NO-SUCH-PACKAGE : There is no package named "SB-INT" .
clisp-2.49-unix-i386
(LOAD cl-yaclyaml FAIL) COMMON-LISP:SIMPLE-ERROR : Sorry, your dialect of Lisp is not yet supported.
clisp-2.49-unix-x64
(LOAD cl-yaclyaml FAIL) COMMON-LISP:SIMPLE-ERROR : Sorry, your dialect of Lisp is not yet supported.
(LOAD cl-yaclyaml FAIL) COMMON-LISP:SIMPLE-ERROR : Sorry, your dialect of Lisp is not yet supported.
clisp-2.49-unix-x86
(LOAD cl-yaclyaml FAIL) COMMON-LISP:SIMPLE-ERROR : Sorry, your dialect of Lisp is not yet supported.
(LOAD cl-yaclyaml FAIL) COMMON-LISP:SIMPLE-ERROR : Sorry, your dialect of Lisp is not yet supported.
cmu-snapshot-2013-04__20d_unicode_-linux-x86
(LOAD cl-yaclyaml FAIL) C::COMPILER-ERROR : (during macroexpansion) Error in function LISP::ASSERT-ERROR: The assertion (OR (NULL OPTS) (EQ (POP TYPE-LIST) '&OPTIONAL)) failed.
(LOAD cl-yaclyaml FAIL) C::COMPILER-ERROR : (during macroexpansion) Error in function LISP::ASSERT-ERROR: The assertion (OR (NULL OPTS) (EQ (POP TYPE-LIST) '&OPTIONAL)) failed.
cmu-snapshot-2014-01__20e_unicode_-linux-x86
(LOAD cl-yaclyaml FAIL) C::COMPILER-ERROR : (during macroexpansion) Error in function LISP::ASSERT-ERROR: The assertion (OR (NULL OPTS) (EQ (POP TYPE-LIST) '&OPTIONAL)) failed.
(LOAD cl-yaclyaml FAIL) C::COMPILER-ERROR : (during macroexpansion) Error in function LISP::ASSERT-ERROR: The assertion (OR (NULL OPTS) (EQ (POP TYPE-LIST) '&OPTIONAL)) failed.
cmu-snapshot-2014-05-dirty__20e_unicode_-linux-x86
(LOAD cl-yaclyaml FAIL) C::COMPILER-ERROR : (during macroexpansion) Error in function LISP::ASSERT-ERROR: The assertion (OR (NULL OPTS) (EQ (POP TYPE-LIST) '&OPTIONAL)) failed.
(LOAD cl-yaclyaml FAIL) C::COMPILER-ERROR : (during macroexpansion) Error in function LISP::ASSERT-ERROR: The assertion (OR (NULL OPTS) (EQ (POP TYPE-LIST) '&OPTIONAL)) failed.
ecl-13.5.1-76a84246-linux-x64-bytecode
(LOAD cl-yaclyaml FAIL) COMMON-LISP:UNBOUND-VARIABLE : The variable *C1-DISPATCH-TABLE* is unbound.
(LOAD cl-yaclyaml FAIL) COMMON-LISP:UNBOUND-VARIABLE : The variable *C1-DISPATCH-TABLE* is unbound.
ecl-13.5.1-76a84246-linux-x64-lisp-to-c
(LOAD cl-yaclyaml FAIL) UIOP/LISP-BUILD:COMPILE-FILE-ERROR : COMPILE-FILE-ERROR while compiling #<hu.dwim.cl-source-file "hu.dwim.walker" "source" "infrastructure">
(LOAD cl-yaclyaml FAIL) UIOP/LISP-BUILD:COMPILE-FILE-ERROR : COMPILE-FILE-ERROR while compiling #<hu.dwim.cl-source-file "hu.dwim.walker" "source" "infrastructure">
ecl-13.5.1-unknown-linux-i686-bytecode
(LOAD cl-yaclyaml FAIL) COMMON-LISP:UNBOUND-VARIABLE : The variable *C1-DISPATCH-TABLE* is unbound.
(LOAD cl-yaclyaml FAIL) COMMON-LISP:UNBOUND-VARIABLE : The variable *C1-DISPATCH-TABLE* is unbound.
ecl-13.5.1-unknown-linux-i686-lisp-to-c
(LOAD cl-yaclyaml FAIL) UIOP/LISP-BUILD:COMPILE-FILE-ERROR : COMPILE-FILE-ERROR while compiling #<hu.dwim.cl-source-file "hu.dwim.walker" "source" "infrastructure">
(LOAD cl-yaclyaml FAIL) UIOP/LISP-BUILD:COMPILE-FILE-ERROR : COMPILE-FILE-ERROR while compiling #<hu.dwim.cl-source-file "hu.dwim.walker" "source" "infrastructure">
sbcl-1.0.58-linux-x86
(LOAD cl-yaclyaml FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system hu.dwim.walker from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/hu.dwim.walker-20140914-darcs/hu.dwim.walker.asd: Error while invoking #<COMPILE-OP NIL {B40A411}> on #<CL-SOURCE-FILE "hu.dwim.asdf" "source" "system">
(LOAD cl-yaclyaml FAIL) ASDF:LOAD-SYSTEM-DEFINITION-ERROR : Error while trying to load definition for system hu.dwim.walker from pathname /home/testgrid/cl-test-grid/work-dir/agent/quicklisp/dists/quicklisp/software/hu.dwim.walker-20140914-darcs/hu.dwim.walker.asd: Error while invoking #<COMPILE-OP NIL {B40A411}> on #<CL-SOURCE-FILE "hu.dwim.asdf" "source" "system">
sbcl-1.1.11-linux-x86
(LOAD cl-yaclyaml FAIL) COMMON-LISP:SIMPLE-ERROR : This version of SBCL is not supported!
sbcl-1.1.16-linux-x86
(LOAD cl-yaclyaml FAIL) COMMON-LISP:SIMPLE-ERROR : This version of SBCL is not supported!
sbcl-1.2.3-linux-x64

Breakdown by testcases: for every failed testcase the lisp implmentations it fails on

The library does not have a testsuite adapter for CL Test Grid.

To reports overview

Generated at: 2014-11-20 12:38:20 GMT.