cl-rrd results collected by cl-test-grid

Results on the last two Quicklisp distributions

 quicklisp 2014-10-06quicklisp 2014-09-14
abcl-1.2.0-fasl42-linux-x86
(LOAD cl-rrd FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("librrd.so.2" "librrd.so")
abcl-1.2.1-fasl42-linux-x86
(LOAD cl-rrd FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("librrd.so.2" "librrd.so")
(LOAD cl-rrd FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("librrd.so.2" "librrd.so")
abcl-1.2.1-fasl42-macosx-x64
(LOAD cl-rrd FAIL) ffi, COMMON-LISP:SIMPLE-ERROR : Don't know how to REQUIRE JNA.
abcl-1.3.0-fasl42-linux-x86
(LOAD cl-rrd FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("librrd.so.2" "librrd.so")
(LOAD cl-rrd FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("librrd.so.2" "librrd.so")
abcl-1.3.1-fasl42-linux-x86
(LOAD cl-rrd FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("librrd.so.2" "librrd.so")
ccl-1.8-r15286m-f95-linux-x86
(LOAD cl-rrd FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("librrd.so.2" "librrd.so")
(LOAD cl-rrd FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("librrd.so.2" "librrd.so")
ccl-1.9-f96-linux-x64
(LOAD cl-rrd FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("librrd.so.2" "librrd.so")
(LOAD cl-rrd FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("librrd.so.2" "librrd.so")
ccl-1.9-r15756-f96-linux-x86
(LOAD cl-rrd FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("librrd.so.2" "librrd.so")
(LOAD cl-rrd FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("librrd.so.2" "librrd.so")
clisp-2.49-unix-i386
(LOAD cl-rrd FAIL) ffi, COMMON-LISP:SIMPLE-ERROR : CFFI requires CLISP compiled with dynamic FFI support.
clisp-2.49-unix-x64
(LOAD cl-rrd FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("librrd.so.2" "librrd.so")
(LOAD cl-rrd FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("librrd.so.2" "librrd.so")
clisp-2.49-unix-x86
(LOAD cl-rrd FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("librrd.so.2" "librrd.so")
cmu-snapshot-2013-04__20d_unicode_-linux-x86
(LOAD cl-rrd FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Error in function CFFI::FL-ERROR: Unable to load any of the alternatives: ("librrd.so.2" "librrd.so")
(LOAD cl-rrd FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Error in function CFFI::FL-ERROR: Unable to load any of the alternatives: ("librrd.so.2" "librrd.so")
cmu-snapshot-2014-01__20e_unicode_-linux-x86
(LOAD cl-rrd FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Error in function CFFI::FL-ERROR: Unable to load any of the alternatives: ("librrd.so.2" "librrd.so")
(LOAD cl-rrd FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Error in function CFFI::FL-ERROR: Unable to load any of the alternatives: ("librrd.so.2" "librrd.so")
cmu-snapshot-2014-05-dirty__20e_unicode_-linux-x86
(LOAD cl-rrd FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Error in function CFFI::FL-ERROR: Unable to load any of the alternatives: ("librrd.so.2" "librrd.so")
(LOAD cl-rrd FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Error in function CFFI::FL-ERROR: Unable to load any of the alternatives: ("librrd.so.2" "librrd.so")
ecl-13.5.1-76a84246-linux-x64-bytecode
(LOAD cl-rrd FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("librrd.so.2" "librrd.so")
(LOAD cl-rrd FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("librrd.so.2" "librrd.so")
ecl-13.5.1-76a84246-linux-x64-lisp-to-c
(LOAD cl-rrd FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("librrd.so.2" "librrd.so")
(LOAD cl-rrd FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("librrd.so.2" "librrd.so")
ecl-13.5.1-unknown-linux-i686-bytecode
(LOAD cl-rrd FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("librrd.so.2" "librrd.so")
(LOAD cl-rrd FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("librrd.so.2" "librrd.so")
sbcl-1.0.58-linux-x86
(LOAD cl-rrd FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("librrd.so.2" "librrd.so")
sbcl-1.1.11-linux-x86
(LOAD cl-rrd FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("librrd.so.2" "librrd.so")
(LOAD cl-rrd FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("librrd.so.2" "librrd.so")
sbcl-1.1.16-linux-x86
(LOAD cl-rrd FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("librrd.so.2" "librrd.so")
(LOAD cl-rrd FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("librrd.so.2" "librrd.so")
sbcl-1.2.3-linux-x64
(LOAD cl-rrd FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("librrd.so.2" "librrd.so")
(LOAD cl-rrd FAIL) ffi, CFFI:LOAD-FOREIGN-LIBRARY-ERROR : Unable to load any of the alternatives: ("librrd.so.2" "librrd.so")

Breakdown by testcases: for every failed testcase the lisp implmentations it fails on

The library does not have a testsuite adapter for CL Test Grid.

To reports overview

Generated at: 2014-10-13 09:08:31 GMT.