cl-api results collected by cl-test-grid

Results on the last two Quicklisp distributions

 quicklisp 2014-10-06quicklisp 2014-09-14
abcl-1.2.0-fasl42-linux-x86
abcl-1.2.1-fasl42-linux-x86
abcl-1.2.1-fasl42-macosx-x64
abcl-1.3.0-fasl42-linux-x86
abcl-1.3.1-fasl42-linux-x86
ccl-1.8-r15286m-f95-linux-x86
(LOAD cl-api FAIL) CCL::USE-PACKAGE-CONFLICT-ERROR : Using #<Package "COMMON-LISP"> in #<Package "CL-API"> would cause name conflicts with symbols inherited by that package: CLOSER-MOP:STANDARD-METHOD STANDARD-METHOD CLOSER-MOP:STANDARD-CLASS STANDARD-CLASS
(LOAD cl-api FAIL) CCL::USE-PACKAGE-CONFLICT-ERROR : Using #<Package "COMMON-LISP"> in #<Package "CL-API"> would cause name conflicts with symbols inherited by that package: CLOSER-MOP:STANDARD-METHOD STANDARD-METHOD CLOSER-MOP:STANDARD-CLASS STANDARD-CLASS
ccl-1.9-f96-linux-x64
(LOAD cl-api FAIL) CCL::USE-PACKAGE-CONFLICT-ERROR : Using #<Package "COMMON-LISP"> in #<Package "CL-API"> would cause name conflicts with symbols inherited by that package: CLOSER-MOP:STANDARD-METHOD STANDARD-METHOD CLOSER-MOP:STANDARD-CLASS STANDARD-CLASS
(LOAD cl-api FAIL) CCL::USE-PACKAGE-CONFLICT-ERROR : Using #<Package "COMMON-LISP"> in #<Package "CL-API"> would cause name conflicts with symbols inherited by that package: CLOSER-MOP:STANDARD-METHOD STANDARD-METHOD CLOSER-MOP:STANDARD-CLASS STANDARD-CLASS
ccl-1.9-r15756-f96-linux-x86
(LOAD cl-api FAIL) CCL::USE-PACKAGE-CONFLICT-ERROR : Using #<Package "COMMON-LISP"> in #<Package "CL-API"> would cause name conflicts with symbols inherited by that package: CLOSER-MOP:STANDARD-METHOD STANDARD-METHOD CLOSER-MOP:STANDARD-CLASS STANDARD-CLASS
(LOAD cl-api FAIL) CCL::USE-PACKAGE-CONFLICT-ERROR : Using #<Package "COMMON-LISP"> in #<Package "CL-API"> would cause name conflicts with symbols inherited by that package: CLOSER-MOP:STANDARD-METHOD STANDARD-METHOD CLOSER-MOP:STANDARD-CLASS STANDARD-CLASS
clisp-2.49-unix-i386
clisp-2.49-unix-x64
clisp-2.49-unix-x86
cmu-snapshot-2013-04__20d_unicode_-linux-x86
(LOAD cl-api FAIL) COMMON-LISP:SIMPLE-ERROR : Error in function USE-PACKAGE: Use'ing package COMMON-LISP results in name conflicts for these symbols: (CLOSER-MOP:TYPEP CLOSER-MOP:SUBTYPEP CLOSER-MOP:TYPEP CLOSER-MOP:SUBTYPEP)
(LOAD cl-api FAIL) COMMON-LISP:SIMPLE-ERROR : Error in function USE-PACKAGE: Use'ing package COMMON-LISP results in name conflicts for these symbols: (CLOSER-MOP:TYPEP CLOSER-MOP:SUBTYPEP CLOSER-MOP:TYPEP CLOSER-MOP:SUBTYPEP)
cmu-snapshot-2014-01__20e_unicode_-linux-x86
(LOAD cl-api FAIL) COMMON-LISP:SIMPLE-ERROR : Error in function USE-PACKAGE: Use'ing package COMMON-LISP results in name conflicts for these symbols: (CLOSER-MOP:TYPEP CLOSER-MOP:SUBTYPEP CLOSER-MOP:TYPEP CLOSER-MOP:SUBTYPEP)
(LOAD cl-api FAIL) COMMON-LISP:SIMPLE-ERROR : Error in function USE-PACKAGE: Use'ing package COMMON-LISP results in name conflicts for these symbols: (CLOSER-MOP:TYPEP CLOSER-MOP:SUBTYPEP CLOSER-MOP:TYPEP CLOSER-MOP:SUBTYPEP)
cmu-snapshot-2014-05-dirty__20e_unicode_-linux-x86
(LOAD cl-api FAIL) COMMON-LISP:SIMPLE-ERROR : Error in function USE-PACKAGE: Use'ing package COMMON-LISP results in name conflicts for these symbols: (CLOSER-MOP:TYPEP CLOSER-MOP:SUBTYPEP CLOSER-MOP:TYPEP CLOSER-MOP:SUBTYPEP)
(LOAD cl-api FAIL) COMMON-LISP:SIMPLE-ERROR : Error in function USE-PACKAGE: Use'ing package COMMON-LISP results in name conflicts for these symbols: (CLOSER-MOP:TYPEP CLOSER-MOP:SUBTYPEP CLOSER-MOP:TYPEP CLOSER-MOP:SUBTYPEP)
ecl-13.5.1-76a84246-linux-x64-bytecode
ecl-13.5.1-76a84246-linux-x64-lisp-to-c
ecl-13.5.1-unknown-linux-i686-bytecode
sbcl-1.0.58-linux-x86
(LOAD cl-api FAIL) ASDF:COMPILE-ERROR : Error while invoking #<COMPILE-OP (:VERBOSE NIL) {B06CEB9}> on #<CL-SOURCE-FILE "cl-api" "src" "generator">
sbcl-1.1.11-linux-x86
(LOAD cl-api FAIL) UIOP/LISP-BUILD:COMPILE-FILE-ERROR : COMPILE-FILE-ERROR while compiling #<CL-SOURCE-FILE "cl-api" "src" "generator">
(LOAD cl-api FAIL) UIOP/LISP-BUILD:COMPILE-FILE-ERROR : COMPILE-FILE-ERROR while compiling #<CL-SOURCE-FILE "cl-api" "src" "generator">
sbcl-1.1.16-linux-x86
(LOAD cl-api FAIL) UIOP/LISP-BUILD:COMPILE-FILE-ERROR : COMPILE-FILE-ERROR while compiling #<CL-SOURCE-FILE "cl-api" "src" "generator">
(LOAD cl-api FAIL) UIOP/LISP-BUILD:COMPILE-FILE-ERROR : COMPILE-FILE-ERROR while compiling #<CL-SOURCE-FILE "cl-api" "src" "generator">
sbcl-1.2.3-linux-x64
(LOAD cl-api FAIL) UIOP/LISP-BUILD:COMPILE-FILE-ERROR : COMPILE-FILE-ERROR while compiling #<CL-SOURCE-FILE "cl-api" "src" "generator">
(LOAD cl-api FAIL) UIOP/LISP-BUILD:COMPILE-FILE-ERROR : COMPILE-FILE-ERROR while compiling #<CL-SOURCE-FILE "cl-api" "src" "generator">

Breakdown by testcases: for every failed testcase the lisp implmentations it fails on

The library does not have a testsuite adapter for CL Test Grid.

To reports overview

Generated at: 2014-10-13 09:09:01 GMT.